X
Tap here to go to the mobile version of the site.

Support Forum

AVG antivirus does not work with Firefox 6.0

Posted

I have installed the last version of Firefox. A message appeared telling me that my anti-virus could not work properly during the installation. I pressed the "Accept" button. Since then, my AVG antivirus 2011 does not work at all. I restarted the browser and the computer but it is useless.

I have installed the last version of Firefox. A message appeared telling me that my anti-virus could not work properly during the installation. I pressed the "Accept" button. Since then, my AVG antivirus 2011 does not work at all. I restarted the browser and the computer but it is useless.

Additional System Details

This happened

Every time Firefox opened

This started when...

I installed Firefox 6.0

Application

  • User Agent: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.0; Trident/5.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.30729; InfoPath.2; InfoPath.1; .NET CLR 3.0.30729; .NET4.0C)

More Information

the-edmeister
  • Top 25 Contributor
  • Moderator
5425 solutions 40485 answers

AVG AntiVirus Free Edition (2011) 10.0.1391:
- Implemented support for Mozilla Firefox 6.

Try updating AVG from the System Tray icon. See the screenshot.

AVG AntiVirus Free Edition (2011) 10.0.1391:<br /> - Implemented support for Mozilla Firefox 6. Try updating AVG from the System Tray icon. See the screenshot.

Question owner

I would like to install the Firefox 5.0 version again but I cannot find it . Where can I get this version?

Thank you

I would like to install the Firefox 5.0 version again but I cannot find it . Where can I get this version? Thank you
user4242 0 solutions 1 answers

Helpful Reply

Well, I updated my AVG to version 10.0.1392, as per the-edmeister, however, the Firefox update still listed AVG antivirus (10.0.1390) as incompatible. I ran the Firefox update, and Firefox still said AVG (along with a JAVA) as incompatible, and nothing could be done about it. AVG still scans my computer and checks my emails, but it no longer monitors my internet activity on Firefox. So, the AVG update doesn't work to support Firefox 6. Guess I'll have to go back to IE.

Well, I updated my AVG to version 10.0.1392, as per the-edmeister, however, the Firefox update still listed AVG antivirus (10.0.1390) as incompatible. I ran the Firefox update, and Firefox still said AVG (along with a JAVA) as incompatible, and nothing could be done about it. AVG still scans my computer and checks my emails, but it no longer monitors my internet activity on Firefox. So, the AVG update doesn't work to support Firefox 6. Guess I'll have to go back to IE.

Modified by user4242

cinday777 0 solutions 1 answers

I am glad I checked here before I updated firefox. I can do without firefox 6 but not AVG free security.

I am glad I checked here before I updated firefox. I can do without firefox 6 but not AVG free security.
silkphoenix 91 solutions 1257 answers

Helpful Reply

I had chatted with AVG Tech Help. They have confirmed that AVG Safe Search is still NOT compatible with Firefox 6 yet, only the AVG Toolbar is. They are working on it right now and will release the next update once it is done.


Here's the information from AVG forum, read the last post by DrDemento:

http://forums.avg.com/ww-en/avg-free-forum?sec=thread&act=show&id=170885#post_170885

I had chatted with AVG Tech Help. They have confirmed that AVG Safe Search is still NOT compatible with Firefox 6 yet, only the AVG Toolbar is. They are working on it right now and will release the next update once it is done. Here's the information from AVG forum, read the last post by DrDemento: http://forums.avg.com/ww-en/avg-free-forum?sec=thread&act=show&id=170885#post_170885
fedup67 0 solutions 2 answers

Ha! Wait until Firefox updates to 6 without asking, as it did to me today. What the HELL? I had no intention of going to 6 till it was compatible with AVG and kept hitting "Ask Later"---today it didn't bother to "ask". Now what? I want to keep AVG, and I won't use IE any more. And from what I've read here (taken with a grain of salt, naturally), even if you can find 5 and get it back it may be "corrupted". So what am I supposed to do, stay off the Internet until Mozilla, or AVG---whoever's responsible for this debacle---gets their act together? I'm seriously considering it. I'm not looking forward to having to get my PC wiped because some idiot dropped the ball. And how will I know when AVG will again work with Firefox? Who is responsible for this mess?

Ha! Wait until Firefox updates to 6 ''without asking'', as it did to me today. What the HELL? I had no intention of going to 6 till it was compatible with AVG and kept hitting "Ask Later"---today it didn't bother to "ask". Now what? I want to keep AVG, and I won't use IE any more. And from what I've read here (taken with a grain of salt, naturally), even if you can ''find'' 5 and get it back it may be "corrupted". So what am I supposed to do, stay off the Internet until Mozilla, or AVG---whoever's responsible for this debacle---gets their act together? I'm seriously considering it. I'm not looking forward to having to get my PC wiped because some idiot dropped the ball. '''And how will I know when AVG will again work with Firefox?''' Who ''is'' responsible for this mess?

Modified by fedup67

James
  • Moderator
1603 solutions 11348 answers

AVG 2012 is compatible with Firefox 6.0.*

http://forums.avg.com/ww-en/avg-forums?sec=thread&act=show&id=171860#post_171860

It is not up to Mozilla to be compatible with the thousand of extensions out there.

AVG 2012 is compatible with Firefox 6.0.* http://forums.avg.com/ww-en/avg-forums?sec=thread&act=show&id=171860#post_171860 It is not up to Mozilla to be compatible with the thousand of extensions out there.
fedup67 0 solutions 2 answers

Betcha if I complained to AVG they’d tell me it’s not up to them, either. Nobody’s responsible for anything any more.

Betcha if I complained to AVG they’d tell me it’s not up to them, either. Nobody’s responsible for anything any more.
silkphoenix 91 solutions 1257 answers

Please refer to this post on the latest of AVG Safe Search:

https://support.mozilla.com/en-US/questions/863069


Quote I just want to let you all know that if you upgrade your AVG to AVG 2012, your AVG Safe Search will be compatible with Firefox 6 and back on the add-on list (AVG Safe Search 12.0.0.1787). I have the paid version, so I am not sure about the Free version. Unquote.

Please refer to this post on the latest of AVG Safe Search: https://support.mozilla.com/en-US/questions/863069 Quote I just want to let you all know that if you upgrade your AVG to AVG 2012, your AVG Safe Search will be compatible with Firefox 6 and back on the add-on list (AVG Safe Search 12.0.0.1787). I have the paid version, so I am not sure about the Free version. Unquote.
James
  • Moderator
1603 solutions 11348 answers

silkphoenix, I noted that AVG 2012 is compatible with Firefox 6.0.* in my above post.

http://forums.avg.com/ww-en/avg-forums?sec=thread&act=show&id=171860#post_171860 Please be informed that full Firefox 6.0 support has been implemented in the recently released AVG 2012 products. You may download the new versions here:

silkphoenix, I noted that AVG 2012 is compatible with Firefox 6.0.* in my above post. http://forums.avg.com/ww-en/avg-forums?sec=thread&act=show&id=171860#post_171860 Please be informed that full Firefox 6.0 support has been implemented in the recently released AVG 2012 products. You may download the new versions here: