X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

error 404 not found nginx when trying to get onto YouTube.

Posted

i was on YouTube this morning worked fine, after a a while it asked me to copy a word in a box, i didnt do this as i was busy at the time and the page timed out. Ever since that i have not been able to access YouTube at all on my PC but i can on my phone so i know the site isnt down. how do i over ride it?

Additional System Details

Sites Affected

http://http://www.youtube.com/

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/535.1 (KHTML, like Gecko) Chrome/13.0.782.107 Safari/535.1

More Information

ItsJustMeh 0 solutions 1 answers

ikr im sooo fustrated!!

Question owner

I've done every thing, system restore, anti-virus check of the entire system and nothing has come up, reset the Hub twice and still cant get onto youtube. Im just thinking what site will be the next victim of the Error 404!

cor-el
  • Top 10 Contributor
  • Moderator
10783 solutions 97065 answers

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).


Do a malware check with some malware scanning programs.
You need to scan with all programs because each program detects different malware.
Make sure that you update each program to get the latest version of their databases before doing a scan.

See also:

Question owner

Unfortunately that didnt work  :(( i still can't access Youtube and still get the error 404 Not Found. But thank you any way. I will have to look for youtube's email and ask them whats wrong.

inufan5 0 solutions 1 answers

Pain in the ass to get the file to change but it works now

http://ph.answers.yahoo.com/question/index?qid=20110817085650AAS6FrM

pjhess 0 solutions 1 answers

I followed this and have a situation where the 'hosts.txt' file when going thru explorer is fine - no extra web addresses - just an 127.xxx IP. So it is ok.

However, when i go into RUN command and put in %systemroot%\system32\drivers\etc\hosts' , going thru notepad, I get a laundry list of google sites, you tube, etc - and those sites, coincidentally, all cause me '404 not found' errors.

Question is - why is it different going thru the RUN command ?

Any ideas anyone ?

Question owner

I have done all the above and nothing works, even " Google" is now 404 error. I managed to get the Youtube/ google customer service email but its been almost 2 weeks and still no reply. I guess another restore?? or just sod google and youtube all together.

lawrencae 0 solutions 1 answers

I have the same problem (404 nginx) with Google.com and all the Google services I use.

Here is the odd thing, this problem only occurs on one of my computers, a relatively new, and unencumbered with installed software, Dell Inspiron laptop with Windows 7.

All of my computers share one internet connection.

I have emptied the cache (it have very little to be cleared), deleted my antivirus, I will disarm the Microsoft Firewall when I find it.

Help! I am near my limited computer/internet knowledge wits end.

Thanks for the soul who has an answer. I wonder if it is allowed for me to say, please make response here for the group and then send any response to me at lawrence (at) mpidirect (dot) com.

Thank you, one and all.

Question owner

yep same here all other PCs and lap tops can run google and you tube but the main one i use, i STILL have not heard from YouTube tech support and i have emailed them 3 times! im also scouting the net for possible answers, the ones posted so far have not helped. Just hope the other PCs dont fail with 404 other wise i will be very peeved :) if i find any thing online that works i will post it on here.

^o^

narenxp 0 solutions 5 answers

Helpful Reply

You can try this

http://en.kioskea.net/faq/15289-google-nginx-404-error

worked for me

Natasa37 0 solutions 1 answers

Use Combofix. It helped me... you tube now works :)

Download link: http://www.bleepingcomputer.com/download/anti-virus/combofix

Helpful Reply

Thx Guys but unfort neither have worked i still get error 404. I have come to the conclusion that maybe my PC is borked every thing else works for others just not mine. :(

HRL 724 0 solutions 1 answers

I had this problem, very frustrating. Yesterday I went to Microsoft help website. I let someone there remotely access my computer. The problem was with my toolbar. They fixed it. I was accessing youtube by using an s after http(s): and that was working but if I was on another website that used youtube I'd get nginx 404 error message. I saw that the tech removed bing toolbar from my programs, but I'm not quite sure how they fixed the problem. Good luck.

nicool01 0 solutions 1 answers

I fixed the problem using combofix. It was fast.