X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

My current version of "dwhelper" add-on compatible only with Firefox, isn't working, what can I do about this?

Posted

I use an add-on that is not compatible with anything else accept Firefox, but with the current version of both Firefox and "dwhelper" (video capture through youtube) I cannot capture anything. I have tried using older versions of the add-on "dwhelper" with my current Firefox, but that does not work either. Should I re-install Firefox and try using an older version of Firefox to work with my add-on?

Thanks for your help.

Additional System Details

Installed Plug-ins

  • np-mswmp
  • npdnu
  • npdnupdater2
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.4"
  • npmnqmp 989898989877
  • Google Update
  • Shockwave Flash 10.2 r159
  • iTunes Detector Plug-in
  • Next Generation Java Plug-in 1.6.0_21 for Mozilla browsers
  • 4.0.60531.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:5.0) Gecko/20100101 Firefox/5.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

Try this 4.9.5a2 alpha version: