Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How can I insert proxy configuration URL as it was in 4.0.1 connection settings ?

  • 12 replies
  • 1 has this problem
  • 7 views
  • Last reply by cor-el

more options

Where is the option to provide Automatic proxy configurationURL as it was provide in Version 4.0.1 under the tab "Connection settings"..??

All Replies (12)

more options

Options window - Advanced panel - Network tab

Check and tell if its working.

more options

Dear MH007,

The link (Help) which you had provided is for version 4.0.1 & it is not able to get in version 5.0.1. I want the same window for version 5.0.1. Please Help..

Please find the attached Image for more clarification. When i click on settings this is the scenario.

more options

Select the options Auto-Detect Proxy Settings for this Network. Check and tell if it works.

more options

Where can i find the option for Auto-Detect Proxy Settings... Plz help...

more options

-> Tap ALT key or press F10 to show the Menu bar

-> go to Tools Menu -> Options -> Advanced panel -> Network tab -> In the Connection section, click Settings.... -> select Radio button option 2 Auto-Detect Proxy Settings for this Network OR select Radio button option 3 Use System Proxy Settings

-> click OK on Options window -> Close Firefox (ALT + F -> Exit) -> Restart Firefox

Check and tell which Options works.

Modified by Hasan

more options

Dear mha007,

These settings are for version 4.0.1, I want the settings for 5.0.1. Can u plz tell me where are the radio buttons.

Kindly see the snap shot attached.

more options

You are the only one complaining about that. I am also using Firefox 5 and i have those same options. This setting is the same in all versions.

more options

Ok, then plz show me the radio buttons..

more options

see the link in my first post.

Modified by Hasan

more options

Their are no radio buttons in version 5.0.1

more options

Can you connect other Web Browsers (IE, Chrome, Safari) to the internet ??

IF Yes, then use the Connection Settings as set in those browsers. You can also Import Settings from other Browsers as:

-> Tap ALT key or press F10 to show the Menu bar

-> go to File Menu -> click Import... -> Use this Import Wizard

Check and tell if its working.

more options

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).