X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

My browser won't load anything related to google; I've already done a virus scan, adjusted my firewalls, and restarted my modem and router, cleared DNS cache and nothing has worked.

Posted

I am unable to access gmail or search on google. I've already done a virus scan, adjusted my firewalls, and restarted my modem and router, cleared DNS cache and nothing has worked. This has been occurring for about a week.

Additional System Details

Sites Affected

http://google.com

Installed Plug-ins

  • The Hulu Desktop Plugin allows Hulu.com to integrate with the Hulu Desktop application.
  • Google Update
  • Shockwave Flash 10.3 r181
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • iTunes Detector Plug-in
  • Picasa plugin
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 4.0.60531.0
  • NPWLPG
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0.1) Gecko/20100101 Firefox/5.0.1

More Information

David McRitchie 321 solutions 3089 answers

Helpful Reply

Try Safe mode "Alt+H" (Help) > "Restart with add-ons disabled..." then click on "'Continue in Safe Mode" do not check any of the items which would permanently change/delete your settings/history (in other words unsafe).

If it works then the problem is within Firefox extensions, settings, or theme. Adblock Plus, grease monkey, block site extensions could block google.com

If it doesn't work the possibly you hosts file is preventing access to google.com

Hasan 477 solutions 5600 answers

Helpful Reply

Troubleshooting extensions and themes

If that doesn't work, Close All Web Browsers (Firefox, IE , Opera, Safari, etc.)

-> Open My Computer -> go to Windows drive (C:\) -> Windows -> System32 -> drivers -> etc -> open hosts file in Notepad -> below the line 127.0.0.1 localhost , DELETE ALL LINES related to google.com -> Save the file and close it -> Now open Web Browsers

Check and tell if its working.

cor-el
  • Top 10 Contributor
  • Moderator
10776 solutions 96959 answers

Do a malware check with some malware scanning programs.
You need to scan with all programs because each program detects different malware.
Make sure that you update each program to get the latest version of their databases before doing a scan.

See also:


If using the above listed scanners does not fix it or if you are blocked from installing those scanners then you may need to ask advice on one of the forums that specialize in malware removal mentioned in the Popups_not_blocked article.

Question owner

Thanks for your replies, unfortunately restarting in safe mode and clearing the host file didn't solve the problem.

Modified by rwwheeler

Hasan 477 solutions 5600 answers

Are Google websites opening in your other browsers ?? check and tell ..

Question owner

I can access google maps & google news. But I can't access google web or google mail in any browser.

Hasan 477 solutions 5600 answers

What are the error messages you are receiving while trying to load access these websites ??

Question owner

explorer's message is "cannot display webage' mozilla's message is "cannot establish connection to server at www.google.com"

when I run troubshooting diagnostics on my computer particular to accessing google the answer is: "The remote device or resource won't accept the connection"

Hasan 477 solutions 5600 answers

No programs can load websites

Firefox cannot load websites but other programs can

Check and tell if its working.

cor-el
  • Top 10 Contributor
  • Moderator
10776 solutions 96959 answers

Does it work if you use a secure connection (https://www.google.com/)?

Modified by cor-el

Question owner

I can get to google through https://encrypted.google.com Is there a way to get to gmail through that connection-- I have to use that for work.

David McRitchie 321 solutions 3089 answers

Did you try starting with https://mail.google.com/mail/#inbox

see this article: http://mail.google.com/support/bin/answer.py?answer=74765

If you can't read it at work try https:// in front instead of http;//

here are most of the points of the article:

  1. Sign in to Gmail. (use https:// )
  2. Click the gear icon in the upper-right corner, and select Mail settings.
  3. In the General tab, set 'Browser Connection' to 'Always use https'
  4. If you've never changed the setting before, no radio buttons will be selected, even though the default is indeed 'Always use https'.
  5. Click Save Changes.

If you start with https:// you should have the same thing, I think the problem arises if you leave for another site.

https://mail.google.com/mail/#inbox

Question owner

When I use https://mail.google.com/mail/#inbox I get an error message that says "Firefox cannot establish a connection with www.google.com"

Hasan 477 solutions 5600 answers

Firewalls

Firefox cannot connect securely because the SSL protocol is disabled

Error loading websites

Check and tell if something works.

Question owner

My firewalls are set to accept Mozilla and the SSL protocols are enabled. My computer cache is cleared, but I'll try to clear the server cache. I'll let you know if that works. Thanks for everyone's help!