X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

when I open firefox another website, tomtom always comes up first,how can I delete this other page?

Posted

Firefox is set for my homepage, however when I initially click on the icon another webpage always comes up first. tomtom.com This is a site I have an account with. There must be someway to delete this page for good as I want firefox browser to come up first. Please advise. I am setting this up for my 85 yr old father and want things to be simple. Thank you, JWJ

Additional System Details

Installed Plug-ins

  • Shockwave Flash 10.3 r181
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • 4.0.60531.0
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • NPWLPG
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0.1) Gecko/20100101 Firefox/5.0.1

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10776 solutions 96969 answers

Did you check the Home page setting?

See also:

Bihenn 0 solutions 1 answers

Helpful Reply

cf. http://discussions.tomtom.com/t5/GO-800-1000-2000-Via-Start-20-40/Mozilla-Firefox/td-p/24471

"if you're talking about when you first boot up your pc..and the tomtom page loads...then try this..on the task bar on the lower right corner..open up the mytomtom..in the settings..click on the general tab..where the box reads connect to tomtom when the pc boots..uncheck this..now when you first boot your pc..it won't load the tomtom page."