X
Tap here to go to the mobile version of the site.
Scheduled maintenance: Thursday, April 2, between 3pm and 5pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Support Forum

Is it possible to delete saved usernames?

Posted

There's some incorrect old usernames saved and I would like to delete them so I will not be confused with which is my current username. So, is it possible and if, how I can do that.

There's some incorrect old usernames saved and I would like to delete them so I will not be confused with which is my current username. So, is it possible and if, how I can do that.

Modified by eklohis

Chosen solution

  • Click the (empty) input field on the web page to open the drop down list
  • Highlight an entry in the drop down list
  • Press the Delete key (on Mac: Shift+Delete) to remove it.

See:

Read this answer in context 10

Additional System Details

Installed Plug-ins

  • np-mswmp
  • 1.9.0042.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • Delivery Network Acceleration by BitTorrent™
  • Provides additional functionality on Facebook. See our web site for details.
  • Unity Player 2.6.1f3
  • Shockwave Flash 10.3 r181
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.620
  • CANON iMAGE GATEWAY Mycamera Plugin
  • GEPlugin
  • Picasa plugin
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • 4.0.60531.0
  • Office Live Update v1.5
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • 2,5,3,1
  • 12.0.1.609
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Google Update
  • Version 0.9.18, Copyright 2006-2009 Veetle Inchttp://www.veetle.com/
  • Version 0.9.18, copyright 2006-2010 Veetle Inchttp://www.veetle.com/
  • Version 1.1.7, copyright 1996-2011 The VideoLAN Teamhttp://www.videolan.org/

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:6.0) Gecko/20100101 Firefox/6.0

More Information

the-edmeister
  • Top 25 Contributor
  • Moderator
5433 solutions 40564 answers
See this support article section. <br /> https://support.mozilla.com/en-US/kb/make-firefox-remember-usernames-and-passwords#w_viewing-and-deleting-passwords

Question owner

There's only the usernames which have an password saved also. I haven't saved passwords, firefox just remembers every word I write in username-field.

There's only the usernames which have an password saved also. I haven't saved passwords, firefox just remembers every word I write in username-field.
cor-el
  • Top 10 Contributor
  • Moderator
17857 solutions 161589 answers

Chosen Solution

  • Click the (empty) input field on the web page to open the drop down list
  • Highlight an entry in the drop down list
  • Press the Delete key (on Mac: Shift+Delete) to remove it.

See:

*Click the (empty) input field on the web page to open the drop down list *Highlight an entry in the drop down list *Press the Delete key (on Mac: Shift+Delete) to remove it. See: *http://kb.mozillazine.org/Deleting_autocomplete_entries
Hasan 469 solutions 5600 answers

Helpful Reply

-> click Firefox button and click History -> Clear Recent History -> Time range to clear: select "EVERYTHING" -> click Details (small arrow) button -> place Checkmark on Form and Search History -> click Clear Now

-> click Firefox button and click Options -> Privacy -> History section -> Firefox will: select "Use Custom Settings for History" -> REMOVE Checkmark from Permanent Private Browsing mode -> Remove Checkmark from Remember Search and Form History

-> Click OK on Options window -> Restart Firefox

Check and tell if its working.

-> click '''Firefox''' button and click '''History''' -> Clear Recent History -> '''Time range to clear: select "EVERYTHING"''' -> click Details (small arrow) button -> place Checkmark on '''Form and Search History''' -> click '''Clear Now''' -> click '''Firefox''' button and click '''Options''' -> Privacy -> History section -> '''Firefox will: select "Use Custom Settings for History"''' -> REMOVE Checkmark from '''Permanent Private Browsing mode''' -> Remove Checkmark from '''Remember Search and Form History''' -> Click OK on Options window -> Restart Firefox Check and tell if its working.

Question owner

Thanks cor-el, that worked. :)

Thanks cor-el, that worked. :)
Hasan 469 solutions 5600 answers

To help other users find solutions, please return to this Thread and Sign-in to the forum with your Username and Password:

click on "Solved It" next to the reply ABOVE that BEST solved your question

DO NOT click "Solved It" next to this reply

To help other users find solutions, please return to this Thread and '''Sign-in''' to the forum with your Username and Password: click on '''"Solved It"''' next to the reply ABOVE that '''BEST''' solved your question '''DO NOT click "Solved It" next to this reply