Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Since 4.0.1, does not display thumbnails on one site.

  • 8 replies
  • 2 have this problem
  • 3 views
  • Last reply by DikHarrison

more options

Ever since I upgraded to version 4, the forum that I manage does not display thumbnails of pictures within posts. This link https://picasaweb.google.com/11757353.../Captures is to a collection of screen captures that illustrate the problem. The first is FireFox. The others are Avant, IE, and Safari.

The Forum administrator is seeing the same issue.

All Replies (8)

more options

No problems here with those images.

  • Check the permissions for the domain in the current tab in "Tools > Page Info > Permissions"
  • Check that images are enabled: Tools > Options > Content: [X] Load images automatically
  • Check the exceptions in "Tools > Options > Content: Load Images > Exceptions"
  • Check the "Tools > Page Info > Media" tab for blocked images (scroll through all the images with the cursor Down key).

If an image in the list is grayed and there is a check-mark in the box "Block Images from..." then remove that mark to unblock the images from that domain.

There are also extensions (Tools > Add-ons > Extensions) and security software (firewall, anti-virus) that can block images.

See also:

more options

Check the permissions for the domain in the current tab in "Tools > Page Info > Permissions" As it should be.

   Check that images are enabled: Tools > Options > Content: [X] Load images automatically

So set.

   Check the exceptions in "Tools > Options > Content: Load Images > Exceptions"

No exceptions.

   Check the "Tools > Page Info > Media" tab for blocked images (scroll through all the images with the cursor Down key). 

Nothing blocked.

If an image in the list is grayed and there is a check-mark in the box "Block Images from..." then remove that mark to unblock the images from that domain. Not the problem.

There are also extensions (Tools > Add-ons > Extensions) and security software (firewall, anti-virus) that can block images. If the problem were firewall, anti-virus, etc. it should effect all of the browsers and pages.

Disabling all Add-ons did allow the cited page to display properly, but other pages still do not display properly and when the thumbnail is selected, the image displays as a separate page, not in the shadow box. I have added images to show how it works with FireFox with all add-ons disabled, and with Sea Monkey with no add-ons.

I will try to find the add-on that is causing the original page to display incorrectly, but since other pages are still not displaying correctly with add-ons disabled, I'm not sure what good it will do.

more options

In investigating the add-ons, I made an interesting discovery. If I go directly (via URL) to the page in question it appears correct (even though the selected images do not display in a shadow box), but if I navigate there from the home page http://tracksawforum.com/index.php of the site, it still does not appear correctly. Examples of the PageInfo/Media screens at the same point are attached. Note that the images do not even show up for the page that was navigated to.

more options

Try "Reset all user preferences to Firefox defaults" on the Diagnose Firefox issues using Troubleshoot Mode start window.

Your second screenshot doesn't show the images that give the problem.

Don't you see them listed in case you have that problem?


Reload web page(s) and bypass the cache.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Cmd + Shift + R" (MAC)
more options

Try "Reset all user preferences to Firefox defaults" on the Safe Mode start window.

Had no effect.

Your second screenshot doesn't show the images that give the problem.

That was the point of that image, they should be there but are not.

Don't you see them listed in case you have that problem?

Not sure what you mean, but to answer what I think you are asking, no, I do not see them on the page or on the media list. For some reason they are not being recognized as links with thumbnails.

Reload web page(s) and bypass the cache.

Reloading and bypassing cache also had no effect.

more options

Hello, anybody there?

more options

If they do not show in Tools > Page Info > Media then that means that Firefox may not see them.

Reload web page(s) and bypass the cache.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Cmd + Shift + R" (MAC)

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"
more options

I have discovered that it is fine when I am not logged in as administrator, but goes back to the problem when I log in. This does not occur under the previous version as tested by our webmaster.