X
Tap here to go to the mobile version of the site.

Support Forum

cinemanow does not recognise firefox browser on my asus eeepad

Posted

when i try to sign in on my cinemanow account it says i need to use IE or firefox browser to log in but i already downloaded firefox

when i try to sign in on my cinemanow account it says i need to use IE or firefox browser to log in but i already downloaded firefox

Additional System Details

Sites Affected

http://

Application

  • User Agent: Mozilla/5.0 (Android; Linux armv7l; rv:5.0) Gecko/ Firefox/5.0 Fennec/5.0

More Information

Ryan 20 solutions 231 answers

Does it say that you need specific versions of Internet Explorer and Firefox?

Does it say that you need specific versions of Internet Explorer and Firefox?

Question owner

no just says ned IE or Firefox browser

no just says ned IE or Firefox browser
Ryan 20 solutions 231 answers

What page does this happen on? I can access http://www.cinemanow.com/ without any problems.

What page does this happen on? I can access http://www.cinemanow.com/ without any problems.

Question owner

when I use firefox app to log in

when I use firefox app to log in
Ryan 20 solutions 231 answers

I think it might has something to do with the fact you are using Android perhaps. Do you have a computer you can try this on? Does the same thing happen?

I think it might has something to do with the fact you are using Android perhaps. Do you have a computer you can try this on? Does the same thing happen?
kbrosnan
  • Moderator
586 solutions 3857 answers

The site uses a video format that is only available to users with a specific decoder. It appears that Cinema Now does not have an Android decoder.

The site uses a video format that is only available to users with a specific decoder. It appears that Cinema Now does not have an Android decoder.
Matt Brubeck 145 solutions 1390 answers

Try installing the Phony add-on for mobile Firefox, and then go to the Preferences screen and change the "User Agent" setting to "desktop Firefox."

Try installing the [https://addons.mozilla.org/mobile/addon/phony/ Phony add-on] for mobile Firefox, and then go to the Preferences screen and change the "User Agent" setting to "desktop Firefox."