X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How do I make Google my defalt web browser?

Posted

When firefox comes on, Inbox shows up as my web browser. I use to have Google and I want it back but it does not stay on.

Additional System Details

This happened

Every time Firefox opened

This started when...

last week

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 12.0.1.647
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"
  • Default Plug-in
  • Shockwave Flash 10.0 r32
  • iTunes Detector Plug-in
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • 4.0.60531.0
  • NPWLPG
  • My Web Search Plugin Stub for 32-bit Windows
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.18) Gecko/20110614 Firefox/3.6.18

More Information

the-edmeister
  • Top 10 Contributor
  • Moderator
3195 solutions 24400 answers

Firefox is a web browser. Google is a search engine, which is also what Firefox has used as the homepage in Firefox for many years.

The first web page that you see when you open any web browser is what is known as the homepage for that browser. Someone installed a program or add-on for Inbox on that PC, and it has taken over the homepage setting in Firefox.

You need to get rid of Inbox first, and then reset your homepage setting in Firefox.

http://toolbar.inbox.com/faq.aspx?faqid=2876&faqmod=wst_install
http://forums.techarena.in/operating-systems/1186792.htm

http://support.mozilla.com/en-US/kb/How+to+set+the+home+page