X
Tap here to go to the mobile version of the site.

Support Forum

How can I turn OFF my Yahoo email password from Firefox memory. since it was hacked last week.

Posted

Some time ago I let Firefox remember my Yahoo email username and password. Last week someone hacked into my Yahoo email account and used my email address list to send out lots of yucky spam to them. I have changed my Yahoo password, but now, just for safety's sake, I want to have that password blank whenever I sign in. How do I toggle the Firefox memory OFF so that it doesn't remember my new Yahoo name and password? I would prefer to log that name and password in myself from now on.

Some time ago I let Firefox remember my Yahoo email username and password. Last week someone hacked into my Yahoo email account and used my email address list to send out lots of yucky spam to them. I have changed my Yahoo password, but now, just for safety's sake, I want to have that password blank whenever I sign in. How do I toggle the Firefox memory OFF so that it doesn't remember my new Yahoo name and password? I would prefer to log that name and password in myself from now on.

Chosen solution

Click the orange Firefox button, go to Options | Options | Security.

Click the Saved Passwords button and then click Show Passwords in the next menu. Delete it in there.


If this answers your question, please click the Solved it button next to this post after you log in into the forum. This will help others searching for a solution to the same thing.

Thanks.

Read this answer in context 5

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"
  • Shockwave Flash 10.2 r152
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • 6.0.12.1483
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:5.0) Gecko/20100101 Firefox/5.0

More Information

All I need to know is how to get Firefox to NOT to remember my Yahoo username and password.
How do I take that memory off?

Xircal 334 solutions 3835 answers

Chosen Solution

Click the orange Firefox button, go to Options | Options | Security.

Click the Saved Passwords button and then click Show Passwords in the next menu. Delete it in there.


If this answers your question, please click the Solved it button next to this post after you log in into the forum. This will help others searching for a solution to the same thing.

Thanks.

Click the orange Firefox button, go to '''Options '''| '''Options '''| '''Security'''. Click the '''Saved Passwords''' button and then click '''Show Passwords''' in the next menu. Delete it in there. ---- If this answers your question, please click the '''Solved it''' button next to this post after you log in into the forum. This will help others searching for a solution to the same thing. Thanks.
cor-el
  • Top 10 Contributor
  • Moderator
17881 solutions 161769 answers

Make sure that you never use a password that can be found via a dictionary look up.

Make sure that you never use a password that can be found via a dictionary look up. * http://en.wikipedia.org/wiki/Password_strength
Xircal 334 solutions 3835 answers

A good way of storing passwords is to use an external password manager called KeePass. It's open source and easy to use: http://keepass.info/

You can load sites directly from the application provided you've stored the site in the profile you create for each one.

A good way of storing passwords is to use an external password manager called KeePass. It's open source and easy to use: http://keepass.info/ You can load sites directly from the application provided you've stored the site in the profile you create for each one.
peterska112884 0 solutions 1 answers

Going into TOOLS, then OPTIONS, then SECURITY, and unchecking the two items listed under PASSWORDS seems to have solved the problem. There was not anything listed in SAVED PASSWORDS, but this seems to have resolved the issue anyway. Thanks, KP

Going into TOOLS, then OPTIONS, then SECURITY, and unchecking the two items listed under PASSWORDS seems to have solved the problem. There was not anything listed in SAVED PASSWORDS, but this seems to have resolved the issue anyway. Thanks, KP

Modified by peterska112884

LindaEllis 0 solutions 23 answers

I did the Tools, Options, then security and unchecked the last two items. I suppose this means that Firefox won't remember any of my passwords from now on. Does this help reduce hacking? After the Firefox Update this morning to the 13.01.1, my Yahoo email account immediately went into 'hacked mode" and I couldn't send messages as I kept getting kicked out of my account. I changed my password and also my Facebook password, but this doesn't seem to have made a difference so far. I start to type a reply to an email and immediately a box would pop up telling me that my log in had expired and I had to log in again. I sent a complaint report to Yahoo. I've gone this with them before; also with their lousy Messenger that you can't uninstall. But, things had straightened out for two weeks and now this happens this morning. For some reason, it seems most of my internet problems happen on Sundays!!! So, for me the jury is out yet on whether unchecking these options will stop; the hackers from taking over my email account. I sure hope so as I just can't keep up changing email account passwords almost daily!

I did the Tools, Options, then security and unchecked the last two items. I suppose this means that Firefox won't remember any of my passwords from now on. Does this help reduce hacking? After the Firefox Update this morning to the 13.01.1, my Yahoo email account immediately went into 'hacked mode" and I couldn't send messages as I kept getting kicked out of my account. I changed my password and also my Facebook password, but this doesn't seem to have made a difference so far. I start to type a reply to an email and immediately a box would pop up telling me that my log in had expired and I had to log in again. I sent a complaint report to Yahoo. I've gone this with them before; also with their lousy Messenger that you can't uninstall. But, things had straightened out for two weeks and now this happens this morning. For some reason, it seems most of my internet problems happen on Sundays!!! So, for me the jury is out yet on whether unchecking these options will stop; the hackers from taking over my email account. I sure hope so as I just can't keep up changing email account passwords almost daily!
jcanth 3 solutions 36 answers

That's not a hack, that's a bug in Firefox 13. I'm using Firefox 12 until Mozilla can fix it.

That's not a hack, that's a bug in Firefox 13. I'm using Firefox 12 until Mozilla can fix it.
LindaEllis 0 solutions 23 answers

Oh, thank you so much for telling me. I was wondering if anyone else has been experiencing this problem. I'm sure it has been reported to Firefox, or at least I hope so!!

Oh, thank you so much for telling me. I was wondering if anyone else has been experiencing this problem. I'm sure it has been reported to Firefox, or at least I hope so!!
jcanth 3 solutions 36 answers
You are not alone... https://support.mozilla.org/en-US/questions/929037 https://support.mozilla.org/en-US/questions/928922 https://support.mozilla.org/en-US/questions/927114

Modified by jcanth

LindaEllis 0 solutions 23 answers

Thank you jcanth. Wow, what a total mess this is. I read through the 3 links above. Could you please also be so kind to point me to the way to go back to Firefox 12 as I don't know how to reverse this and return to Firefox 12.

Thank you jcanth. Wow, what a total mess this is. I read through the 3 links above. Could you please also be so kind to point me to the way to go back to Firefox 12 as I don't know how to reverse this and return to Firefox 12.
jcanth 3 solutions 36 answers

LindaEllis, if you take a look at this link again

https://support.mozilla.org/en-US/questions/929037

and scroll down to the thirteen and sixteenth posts, they'll tell you where to find Firefox 12 for Windows in Mozilla's archives, and how to install it.

LindaEllis, if you take a look at this link again https://support.mozilla.org/en-US/questions/929037 and scroll down to the thirteen and sixteenth posts, they'll tell you where to find Firefox 12 for Windows in Mozilla's archives, and how to install it.
jcanth 3 solutions 36 answers

I'm back on Firefox 13.01 and the webmail and Yahoo Home page appear to be sorted.

From another similar problem, I learned that going into Tool/Options - Network Settings, and changing the proxy setting from AutoDetect Proxy to Use System Proxy, or No Proxy gets rid of the password pop-up problem.

I've been using 13.01 for the last 10 minutes or so, with Yahoo as my home page, and I've ended and started FF five or six times, and each time, my it went straight to my homepage without requesting a password. E-mail looks to be working fine as well.

I'm back on Firefox 13.01 and the webmail and Yahoo Home page appear to be sorted. From another similar problem, I learned that going into Tool/Options - Network Settings, and changing the proxy setting from AutoDetect Proxy to Use System Proxy, or No Proxy gets rid of the password pop-up problem. I've been using 13.01 for the last 10 minutes or so, with Yahoo as my home page, and I've ended and started FF five or six times, and each time, my it went straight to my homepage without requesting a password. E-mail looks to be working fine as well.
LindaEllis 0 solutions 23 answers

Hi jcanth,

I am still periodically receiving the 999 Yahoo error where I click on it and then I'm okay for awhile. I've written quite a bit to the Yahoo help folks and they are strongly suggesting that I use Google Chrome. I don't have the problem in IE8, however, for me my Yahoo email is extremely slow in IE8 (I use XP). It is a bit better in Firefox but it seems that as the day progresses during the whole week whenever I am using my Yahoo email, over time the "999 Yahoo error" pops up. It can happen at any point including sending a message where I am stopped and then I have to check out of it and then try to send the message and it usually works. Do you have any suggestions for getting rid of the 999 Yahoo error? According to Firefox, they don't want people to revert back to using their 12 version and they want you to do a troubleshoot, and I'm nervous about doing that too. Thank you and thank you for sharing your help with all of us here.

Hi jcanth, I am still periodically receiving the 999 Yahoo error where I click on it and then I'm okay for awhile. I've written quite a bit to the Yahoo help folks and they are strongly suggesting that I use Google Chrome. I don't have the problem in IE8, however, for me my Yahoo email is extremely slow in IE8 (I use XP). It is a bit better in Firefox but it seems that as the day progresses during the whole week whenever I am using my Yahoo email, over time the "999 Yahoo error" pops up. It can happen at any point including sending a message where I am stopped and then I have to check out of it and then try to send the message and it usually works. Do you have any suggestions for getting rid of the 999 Yahoo error? According to Firefox, they don't want people to revert back to using their 12 version and they want you to do a troubleshoot, and I'm nervous about doing that too. Thank you and thank you for sharing your help with all of us here.
jcanth 3 solutions 36 answers

Helpful Reply

I wouldn't know about that particular problem, as I don't get the 999 Yahoo error. Sorry

I wouldn't know about that particular problem, as I don't get the 999 Yahoo error. Sorry
LindaEllis 0 solutions 23 answers

Thank you. Maybe your 'fix' for the other problem would also be of help for the 999 Yahoo error as well. Thank you for your quick reply!!

Thank you. Maybe your 'fix' for the other problem would also be of help for the 999 Yahoo error as well. Thank you for your quick reply!!