X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I get this code. I did not do the bypass correctly. How do I get another chance to bypass? An error occurred during a connection to jeds.gds.disa.mil. SSL peer cannot verify your certificate. (Error code: ssl_error_bad_cert_alert)

Posted

I did not do the bypass correctly. Firefox will not give me another chance to try the bypass again.

Additional System Details

Sites Affected

https://jeds.gds.disa.mil

Installed Plug-ins

  • Google Talk Plugin Video Accelerator version:0.1.44.5
  • Version 2.1.8.0
  • Google Update
  • Shockwave Flash 10.3 r181
  • iTunes Detector Plug-in
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 4.0.60531.0
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • NPWLPG
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0

More Information

Tried shutting Firefox. Tried http. looked in help. No luck.

rodrigofb 0 solutions 1 answers

You must clear your private data before trying again, at least the Authenticated Sessions.