Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

My Homepage is hijacked by http://www.searchqu.com/406. How can I resolve this?

more options

As soon as Firefox has been load, its name doesn't appear in the URL bar. Instead, there always is that http://www.searchqu.com/406.

Chosen solution

Yes, it was an article which explained how to remove searchqu.

Do the following if you can't load the site.

  1. Press CTRL+SHIFT+A to open the Firefox Extensions menu.

  2. If "Extensions" is not selected in the left hand menu already, click the link to open it.

  3. Look for Searchqu Toolbar. If you see it, or any reference to a toolbar with the name "Searchqu", click the Remove button

    #Next, in the Search Bar (that's the small one on the right of where you normally type in a web address), click the small arrow on the left of the field to open the dropdown menu.

  4. Scroll down to the bottom of the list and click Manage Search Engines. In the menu which appears, find the search engine called Web Search. Click it to highlight it and then click the Remove button. I've included a screenshot to help you out with this step. Obviously, I don't have searchqu installed myself, so I've used another one as an example of how to remove it.

  5. Next, use Windows Explorer to navigate to C:\Programs Files\Windows Searchqu Toolbar

  6. In there, double click the file called uninstall.exe

  7. Reboot and then start Firefox again.


If the problem persists, these are the additional steps to take.

  1. in the location bar where you normally type in a web address, type about:config and hit Enter.

  2. If you see a window which says "This might void your warranty!", click the button which says "I'll be careful, I promise" so you can continue with the next step.

  3. In the filter immediately underneath where you typed in "about:config", type: keyword.URL to isolate that single entry.

  4. Right click it and choose Modify.

  5. Delete hxxp://www.searchqu.com/web?src=ffb&systemid=406&q= and replace it with http://www.google.com/search?q= and then click OK. Since the google URL becomes a link in this forum, you can right click it and choose "Copy Link Location" to copy it to the Windows clipboard. Then press CTRL+V to paste it after you delete the "searchqu" web address. Saves you having to type it all

  6. In the filter at the top again, remove "keyword.URL" and then copy/paste the following: browser.startup.homepage
  7. Right click it and choose Reset from the menu.

  8. Remove "browser.startup.homepage" and then copy/paste the following: browser.search.selectedEngine

  9. Likewise, right click it and choose Reset from the menu.

  10. Close the tab and then restart Firefox.


If the problem persists in spite of the above, please let me know.

Read this answer in context 👍 37

All Replies (13)

more options
more options

Dear sir, Thanks for your effort for me but I can't reach the blogspot where the answer is. I was denied the access and I tried to reach it using https. And finally I was led back to gmail.com. What was it all about? A malware?

Sam

more options

Chosen Solution

Yes, it was an article which explained how to remove searchqu.

Do the following if you can't load the site.

  1. Press CTRL+SHIFT+A to open the Firefox Extensions menu.

  2. If "Extensions" is not selected in the left hand menu already, click the link to open it.

  3. Look for Searchqu Toolbar. If you see it, or any reference to a toolbar with the name "Searchqu", click the Remove button

    #Next, in the Search Bar (that's the small one on the right of where you normally type in a web address), click the small arrow on the left of the field to open the dropdown menu.

  4. Scroll down to the bottom of the list and click Manage Search Engines. In the menu which appears, find the search engine called Web Search. Click it to highlight it and then click the Remove button. I've included a screenshot to help you out with this step. Obviously, I don't have searchqu installed myself, so I've used another one as an example of how to remove it.

  5. Next, use Windows Explorer to navigate to C:\Programs Files\Windows Searchqu Toolbar

  6. In there, double click the file called uninstall.exe

  7. Reboot and then start Firefox again.


If the problem persists, these are the additional steps to take.

  1. in the location bar where you normally type in a web address, type about:config and hit Enter.

  2. If you see a window which says "This might void your warranty!", click the button which says "I'll be careful, I promise" so you can continue with the next step.

  3. In the filter immediately underneath where you typed in "about:config", type: keyword.URL to isolate that single entry.

  4. Right click it and choose Modify.

  5. Delete hxxp://www.searchqu.com/web?src=ffb&systemid=406&q= and replace it with http://www.google.com/search?q= and then click OK. Since the google URL becomes a link in this forum, you can right click it and choose "Copy Link Location" to copy it to the Windows clipboard. Then press CTRL+V to paste it after you delete the "searchqu" web address. Saves you having to type it all

  6. In the filter at the top again, remove "keyword.URL" and then copy/paste the following: browser.startup.homepage
  7. Right click it and choose Reset from the menu.

  8. Remove "browser.startup.homepage" and then copy/paste the following: browser.search.selectedEngine

  9. Likewise, right click it and choose Reset from the menu.

  10. Close the tab and then restart Firefox.


If the problem persists in spite of the above, please let me know.

more options

Dear Mr. Xircal, It was amazing! As I have tried in some (foolish) ways prior to your instructions, I went on having a hard time following your steps. However, the problem is now solved. It was very nice of you to have labored and sacrificed your precious time resources. Thank you very much.

Yours Truly Sam

more options

You're welcome.

more options

Xircal, Thank you so much!!!

The whole story with the ____ searchqu was getting on my nerves!!! Now I found peace

Thanks again...

more options

I tried all of the various instructions. None worked ~ permanently anyway. I ended up having to completely uninstall Firefox and Google Chrome which was also hijacked. To be on the safe side, I deleted everything ~ including bookmarks and saved passwords.

I then used Internet Explorer to download each of them. Upon installation, I used custom installs so that I could carefully choose what I wanted active. My problem came when I downloaded jzip. I checked everywhere I could think of to find any remnants after the uninstall and deleted them. I also emptied the recycle bin.

Hopefully this is the end of the problems.

more options

I have tried all of this and nothing has worked!! Is this thing a virus? Am I best to have the repair shop deal with it??

more options

This worked perfectly, thank you sooo much!!

I had to go to the second step and use the about:config options but it worked... You have to know how grateful I am, thank you so much! Enough downloads for me (this is how I got it,!)

I am not a 'tech-head' but I followed your instructions and it worked as you said it would! I love Firefox!!!

If its not working for some people, they are not following the instructions properly... Before I found you, I found a couple of other sites that gave part of the instructions and so I had already deleted it in add-ons, uninstalled it, found some entries in Programs and deleted them but it was still hijacking my search engine... not any more!!!

Thanks a million  :)

more options

Dear Mr. XirCal

Under the browser.startup.homepage filter, I pressed RESET as you instructed,but.....

When I enter the filter name they now also list (in the Preference/Name box): browser.startup.homepage_override.mstone and browser.startup.homepage_override.buildID . I did nothing about these since they are not mentioned in your instructions.

So even though i followed all your directions, I still get the same searchqu as my homepage when I startup Mozilla.

Is there something I need to do with these override filters as well?

Thanks for your time

more options

After downloading a free video down loader at ilivid.com, I found that Firefox, IE Explorer and Google Chrome had all been hijacked.

I ran a virus scan and found two infected files but the browsers had already been hijacked. After removing the two infected files, my Firefox still defaulted to the http://www.searchnu.com/406 page and any new tab I opened defaulted there as well.

I found the help I needed at; https://support.mozilla.org/en-US/home

Once there, search "Troubleshooting extensions and themes."

That page helped me to identify the problem as an extension named DataMngr 1.0. Disabling this extension solved my problem.

In Windows XP, this amounted to; 1. Clicking "Tools" on the menu bar 2. Selecting "Add-ons" 3. Disabling the "DataMngr 1.0" extension 4. Restarting Firefox

Modified by Lloyd_Leighton

more options

i don't get step 3 #next, when i click on the little arrow facing down in the upright corner it just shows website history, then i read it over and saw it said in the LEFT corner and then i looked and i see no little arrow in the left corner. as i type this i am still looking for it. please reply thank you.

more options

Hi, My name is John, and I'm a member of the Searchnu Support Team. I'm here to help :)

@SamDoe- From the URL you provided it looks like Searchnu was installed on your PC when you installed iLivid- a download manager which includes Searchnu as an option.


When the software was installed onto your pc it offered two basic installs, typical installation, which lists the add-on features such as searchnu default search, and Custom installation, which allows you to select the add-ons that you wish to install. There's no need to worry if you did the typical install - this isn't a virus, nor malware, and there's no need to Perform a virus scan against it.

Please visit iLivid's support section where you will find detailed instructions for uninstalling Searchnu at:http://www.ilivid.com/faq.htm

Thank you, The Searchnu Support Team