Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I setup Foxfire with Google as my default browser?

  • 8 replies
  • 10 have this problem
  • 1233 views
  • Last reply by Xircal

more options

This question is clear.

Chosen solution

@ finitarry, I think most of us are capable of deducing what the OP meant. ;)

Read this answer in context 👍 0

All Replies (8)

more options

To reset your home page, do the following.

  • Go to the site you want to set as your homepage.

  • Click the Firefox button, go to Options | Options | General.

  • Make sure it says "Show My Homepage" in the first dropdown menu.

  • Click the button called "Use Current Pages" to set the homepage to the one you have on the screen.

See also: How to set the home page

more options

Google is a search engine, not a browser.

more options

Chosen Solution

@ finitarry, I think most of us are capable of deducing what the OP meant. ;)

more options

Thanks, Xircal, exactly what I wanted.

more options

Please click the Solved It button next to the answer that answered or solved your Firefox support issue, it appears when you are logged in, so this thread gets marked as Solved to help other users who may have this same problem.

more options

Mr. Finitary, Your comment while interesting and educational was not very helpful in solving my problem. Nevertheless, I thank you for trying.

more options

Thank you sir. I did so.

more options

You're welcome.