X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Firefox prevented this page from automatically reloading

Posted

I have clicked on "allow" at least 15 times but Firefox "prevented this page from automatically reloading." I need some help to resolve this. It is happening onmost sites after i completely cleared history.

Additional System Details

This happened

Every time Firefox opened

This started when...

after clearing history

Installed Plug-ins

  • Garmin Communicator Plug-In 2.9.3.0
  • np-mswmp
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.3 r181
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_23 for Mozilla browsers
  • 4.0.60531.0
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • NPWLPG
  • My Web Search Plugin Stub for 32-bit Windows
  • BlackBerry WebSL Browser Plug-In
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10776 solutions 96977 answers

Helpful Reply

See:

  • Firefox/Tools > Options > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

The setting in "Tools > Options > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting.

See also:

Question owner

You're an absolute genius. THANK YOU!!!

cor-el
  • Top 10 Contributor
  • Moderator
10776 solutions 96977 answers

Helpful Reply

You're welcome

mccormick504 0 solutions 1 answers

Very helpful, thanks.

robertnewsam 0 solutions 1 answers

Thanks it was so simple in the end, I looked everywhere.

brucelangston 0 solutions 3 answers

So the reply marked "helpful" by 20 of 24 respondents only stops the message displaying. It does not keep Firefox from preventing the page from automatically reloading. I am interested in specifying a list of pages that I want to *allow to reload.* How can I do this?