X
Tap here to go to the mobile version of the site.

Support Forum

Apparently I need to configure a proxy server (what ever the hell that is) on my Mac - Version 10.5.8 Does anyone know what to do please? Cheers!

Posted

Firefox is configured to use a proxy server that can't be found. As it reads on my computer.

Firefox is configured to use a proxy server that can't be found. As it reads on my computer.

Additional System Details

This started when...

After I open Fire fox for the first time. Haven't been able surf the web since downloading it.

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_5_8; en-us) AppleWebKit/533.20.25 (KHTML, like Gecko) Version/5.0.4 Safari/533.20.27

More Information

Hasan 469 solutions 5600 answers

-> click Firefox button, click Options -> go to Advanced section -> Network -> Offline Storage (Cache): click Clear Now button

Try the following solutions and whichever setting works, keep it Permanent:

1) click Settings... button infront of Connection -> select option1 -> Click OK -> OK

2) click Settings... button infront of Connection -> select option2 -> Click OK -> OK

3) click Settings... button infront of Connection -> select option3 -> Click OK -> OK

Check which solution works.

-> click Firefox button, click Options -> go to Advanced section -> Network -> Offline Storage (Cache): click Clear Now button Try the following solutions and whichever setting works, keep it Permanent: 1) click '''Settings...''' button infront of Connection -> select option1 -> Click OK -> OK 2) click '''Settings...''' button infront of Connection -> select option2 -> Click OK -> OK 3) click '''Settings...''' button infront of Connection -> select option3 -> Click OK -> OK Check which solution works.
cor-el
  • Top 10 Contributor
  • Moderator
13083 solutions 119759 answers

You can find the connection settings in Firefox > Preferences > Advanced : Network : Connection

The default connection setting is "Use the system proxy settings". If that doesn't work then select "No Proxy"

See "Firefox connection settings":

You can find the connection settings in Firefox > Preferences > Advanced : Network : Connection The default connection setting is "Use the system proxy settings". If that doesn't work then select "No Proxy" See "Firefox connection settings": * https://support.mozilla.com/kb/Firefox+cannot+load+websites+but+other+programs+can