X
Tap here to go to the mobile version of the site.

Support Forum

When trying to download & install Firefox 5.0.1 into a Mac, I get a message saying that Firefox cannot be installed because libnsscksi.dylib is in use. Any idea how to locate and close that file? Finder does not recognize it. Thanks!

  • No replies
  • 2 have this problem
Posted

Tried to install both Firefox 5.0 and 5.0.1, and received the same error message that a file ending in .dylib was in use. I cannot locate that file, and Finder does not recognize it.

Tried to install both Firefox 5.0 and 5.0.1, and received the same error message that a file ending in .dylib was in use. I cannot locate that file, and Finder does not recognize it.

Additional System Details

Installed Plug-ins

  • Netscape Navigator Default Plug-in
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • Shockwave Flash 10.1 r102
  • Coupons Inc. Plugin
  • 4.0.60129.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Office Live Update v1.0
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Verified Download Plugin
  • Plugin that plays RealMedia content

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

More Information