X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I cannot open a New Window. How do I get the ability to open a new (second) window?

Posted

When I upgraded from 3.6.15 to 3.6.18 it wiped out the use of all my extensions, add ons, and bookmarks, yet they were all still there. I deleted the suffixes on extensions, rebooted FF and they all started working. The only thing not working is opening a New Window. I click on File - New Window, I right click on FF icon on desktop, icon in Quick menu, I tried dragging a tab to the desktop. Nothing works.

Also FF will not allow me to install the update Adobe plugin.

Additional System Details

This started when...

When I upgraded from 3.6.15 to 3.6.18

Installed Plug-ins

  • IE Tab Plug-in for Mozilla/Firefox
  • Garmin Communicator Plug-In 2.9.3.0
  • nphpclipbook
  • Google Talk Plugin Video Accelerator version:0.1.44.5
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 10.3 r181
  • DivX Web Player version 2.1.1.94

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.19) Gecko/20110707 Firefox/3.6.19 (.NET CLR 3.5.30729)

More Information

I have a Dell computer, 8 gigs of memory, Windows 7, now up to FF 3.6.19.

Hasan 477 solutions 5600 answers

-> Tap ALT key or press F10 to show the Menu Bar

-> go to Help Menu -> select "Restart with Add-ons Disabled"

Firefox will close then it will open up with just basic Firefox. Now do this:

-> Update ALL your Firefox Plug-ins https://www.mozilla.com/en-US/plugincheck/

-> go to View Menu -> Toolbars -> unselect All Unwanted toolbars

-> go Tools Menu -> Clear Recent History -> Time range to clear: select EVERYTHING -> click Details (small arrow) button -> place Checkmarks on Cookies, Cache, Site Preferences -> click "Clear Now"

-> go to Tools Menu -> Options -> Content -> place Checkmarks on:

1) Block Pop-up windows 2) Load images automatically 3) Enable JavaScript

-> go to Tools Menu -> Options -> Privacy -> History section -> Firefox will: select "Use Custom Settings for History" -> REMOVE Checkmark from "Permanent Private Browsing mode" -> place CHECKMARKS on:

1) Remember my Browsing History 2) Remember Download History 3) Remember Search History 4) Accept Cookies from sites -> select "Exceptions..." button -> Click "Remove All Sites" at the bottom of "Exception - Cookies" window

  4a) Accept Third-party Cookies -> under "Keep Until" select "They Expire"

-> REMOVE CHECKMARK from CLEAR HISTORY WHEN FIREFOX CLOSES

-> When using the Location Bar, suggest: select "History and Bookmarks"

-> go to Tools Menu -> Options -> Security -> place Checkmarks on:

1) Warn me when sites try to install add-ons 2) Block reported attack sites 3) Block reported web forgeries 4) Remember Passwords for sites

-> Click OK on Options window

-> click the Favicon (small drop down menu icon) on Firefox SearchBar (its position is on the Right side of the Address Bar) -> click "Manage Search Engines" -> select all Unwanted Search Engines and click Remove -> click OK

-> go to Tools Menu -> Add-ons -> Extensions section -> REMOVE All Unwanted/Suspicious Extensions (Add-ons) -> Restart Firefox

You can enable your Known & Trustworthy Add-ons later. Check and tell if its working.