X
Tap here to go to the mobile version of the site.

Support Forum

I would like to backdate to firefox 4 to use my old add ons

Posted

I would like to backdate to use my google toolbar greasemonkey and other add ons until all are available on the newer versions. It doesn't have to be 4 but 6 won't work. How do I do this.

I would like to backdate to use my google toolbar greasemonkey and other add ons until all are available on the newer versions. It doesn't have to be 4 but 6 won't work. How do I do this.

Additional System Details

Installed Plug-ins

  • Garmin Communicator Plug-In 2.9.3.0
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • Shockwave Flash 10.3 r181
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Yahoo Application State Plugin version 1.0.0.7
  • 4.0.60531.0
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • NPWLPG
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:6.0) Gecko/20100101 Firefox/6.0

More Information

the-edmeister
  • Top 25 Contributor
  • Moderator
5395 solutions 40091 answers
Try using this extension to force compatibility. <br /> https://addons.mozilla.org/en-US/firefox/addon/add-on-compatibility-reporter/