X
Tap here to go to the mobile version of the site.
Scheduled maintenance: Thursday, April 2, between 3pm and 5pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Support Forum

my address bar in Firefox 6.0 is not working at all. When I type in a URL, eg. www.mozilla.com then press enter, nothing happens, the cursor just keeps blinking.

Posted

There's nothing else to add.

There's nothing else to add.

Chosen solution

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Read this answer in context 0

Additional System Details

This happened

Every time Firefox opened

This started when...

I updated to Firefox 6.0

Installed Plug-ins

  • Shockwave Flash 10.3 r181
  • GEPlugin
  • Picasa plugin
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 4.0.60531.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Updater pluginhttp://pack.google.com/
  • 12.0.1.647
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:6.0) Gecko/20100101 Firefox/6.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17860 solutions 161609 answers

Chosen Solution

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.com/kb/Safe+Mode *https://support.mozilla.com/kb/Troubleshooting+extensions+and+themes
Hasan 469 solutions 5600 answers

-> Tap ALT key or press F10 to show the Menu Bar

-> go to Help Menu -> select "Restart with Add-ons Disabled"

Firefox will close then it will open up with just basic Firefox. Now do this:

-> Update ALL your Firefox Plug-ins https://www.mozilla.com/en-US/plugincheck/

-> go to View Menu -> Zoom -> click "Reset"

-> go to View Menu -> Page Style -> select "Basic Page Style"

-> go to View Menu -> Toolbars -> select Menu Bar and Navigation ToolBar -> unselect All Unwanted toolbars

-> go to Tools Menu -> Options -> Content -> place Checkmarks on:

1) Block Pop-up windows 2) Load images automatically 3) Enable JavaScript

-> go to Tools Menu -> Options -> Security -> place Checkmarks on:

1) Warn me when sites try to install add-ons 2) Block reported attack sites 3) Block reported web forgeries 4) Remember Passwords for sites

-> Click OK on Options window

-> click the Favicon (small drop down menu icon) on Firefox SearchBar (its position is on the Right side of the Address Bar) -> click "Manage Search Engines" -> select all Unwanted Search Engines and click Remove -> click OK

-> go to Tools Menu -> Add-ons -> Extensions section -> REMOVE All Unwanted/Suspicious Extensions (Add-ons) -> Restart Firefox

You can enable your Known & Trustworthy Add-ons later. Check and tell if its working.

-> Tap ALT key or press F10 to show the Menu Bar -> go to Help Menu -> select "Restart with Add-ons Disabled" Firefox will close then it will open up with just basic Firefox. Now do this: -> Update ALL your Firefox Plug-ins https://www.mozilla.com/en-US/plugincheck/ -> go to View Menu -> Zoom -> click "Reset" -> go to View Menu -> Page Style -> select "Basic Page Style" -> go to View Menu -> Toolbars -> select Menu Bar and Navigation ToolBar -> unselect All Unwanted toolbars -> go to Tools Menu -> Options -> Content -> place Checkmarks on: 1) Block Pop-up windows 2) Load images automatically 3) Enable JavaScript -> go to Tools Menu -> Options -> Security -> place Checkmarks on: 1) Warn me when sites try to install add-ons 2) Block reported attack sites 3) Block reported web forgeries 4) Remember Passwords for sites -> Click OK on Options window -> click the Favicon (small drop down menu icon) on Firefox SearchBar (its position is on the Right side of the Address Bar) -> click "Manage Search Engines" -> select all Unwanted Search Engines and click Remove -> click OK -> go to Tools Menu -> Add-ons -> Extensions section -> REMOVE All Unwanted/Suspicious Extensions (Add-ons) -> Restart Firefox You can enable your Known & Trustworthy Add-ons later. Check and tell if its working.

Question owner

Yes, just restarting in safe mode, "Restart with Add-ons Disabled" did the trick. Thank-you.

Yes, just restarting in safe mode, "Restart with Add-ons Disabled" did the trick. Thank-you.