X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Why does my tab name keeps saying 'Connecting...' when page is already done? It does not display the websites' name.

Posted

Whenever I open a website in a different tab, it keeps on saying 'Connecting...' when the page is already done. And it wouldn't display the web pages' name. This is really hard for me to identify the different websites.

Additional System Details

This happened

Every time Firefox opened

This started when...

Upgraded to Firefox 5.0

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 12.0.1.647
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"
  • npmkd25aos
  • Shockwave Flash 10.3 r181
  • Aosmgr Plugin Module
  • iTunes Detector Plug-in
  • DivX Web Player version 2.1.1.94
  • DivX VOD Helper Plug-in
  • Picasa plugin
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • 4.0.60531.0
  • NPWLPG
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:5.0) Gecko/20100101 Firefox/5.0

More Information

the-edmeister
  • Top 10 Contributor
  • Moderator
3202 solutions 24452 answers

Try the Firefox SafeMode.
A troubleshooting mode, which disables most Add-ons.
(If you're not using it, switch to the Default Theme.)

  1. You can open the Firefox 4/5/6/7 SafeMode by holding the Shft key when you use the Firefox desktop or Start menu shortcut.
  2. Or use the Help menu item, click on Restart with Add-ons Disabled... while Firefox is running.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.

If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one.
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes