X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Error: Sorry, your browser/program is not supported by Web Dynpro! (With IE 8 this problem is solved with Compatibility View!!)

Posted

It's a Private (Corporate) Site, connected to SAP (BW) it works perfectly with Firefox 3.6.5

Error: Sorry, your browser/program is not supported by Web Dynpro! (With IE 8 this problem is solved with Compatibility View!!)

Additional System Details

Sites Affected

http://N/A

Installed Plug-ins

  • Office Plugin for Netscape Navigator
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Google Update
  • Shockwave Flash 10.3 r181
  • iTunes Detector Plug-in
  • Next Generation Java Plug-in 1.6.0_23 for Mozilla browsers
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Adobe PDF Plug-In For Firefox and Netscape
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:5.0.1) Gecko/20100101 Firefox/5.0.1

More Information

cjmstone 0 solutions 1 answers

Helpful Reply

Not sure if this will work for everyone, but it worked for me. I installed User Agent Switcher add-on (https://addons.mozilla.org/en-US/firefox/addon/user-agent-switcher/). I then added my own User Agent with the following string in the "User Agent" field:

Mozilla/5.0 (X11; U; Linux x86_64; de; rv:1.9.2.8) Gecko/20100723 Ubuntu/10.04 (lucid) Firefox/3.6.8

I also set "App Code Name:" to "Mozilla" (less quotes) and "App Name:" to "Netscape" (less quotes)

all other fields I left empty

Hopefully this works for you...

Modified by cjmstone