Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

There is only one version of 64 bit Flash plugin available, but FF insists it is old and continuously disables it. How can I stop that behavior?

  • No replies
  • 5 have this problem
more options

I have installed the "Square" 64 bit flash plugin for use with my 64 bit version of Firefox.

However, when I start Firefox, it auto disables the plugin and says to get the latest update. However, the only new versions are 32 bit and get disabled with the 64 bit Firefox as being incompatible.

I have installed the "Square" 64 bit flash plugin for use with my 64 bit version of Firefox. However, when I start Firefox, it auto disables the plugin and says to get the latest update. However, the only new versions are 32 bit and get disabled with the 64 bit Firefox as being incompatible.