X
Tap here to go to the mobile version of the site.

Support Forum

Firefox did an auto update and not it won't connect to my internet. It says the proxy server is refusing the connection. not this computer, my main computer. What do I need to do. I don't have IE on that computer.normusmc@msn.com

Posted

My auto updated firefox proxy server is refusing connection. What do I have to do

My auto updated firefox proxy server is refusing connection. What do I have to do

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
12907 solutions 118375 answers

You can find the connection settings in Tools > Options > Advanced : Network : Connection

If you do not need to use a proxy to connect to internet then select "No Proxy"

See "Firefox connection settings":

You can find the connection settings in Tools > Options > Advanced : Network : Connection If you do not need to use a proxy to connect to internet then select "No Proxy" See "Firefox connection settings": * https://support.mozilla.com/kb/Firefox+cannot+load+websites+but+other+programs+can
Hasan 469 solutions 5600 answers

Helpful Reply

Try following solutions and whichever setting works, keep it Permanent:

1) go to Tools Menu -> Options -> Advanced -> Network -> click "Settings..." button infront of Connection -> select option2 -> Click OK -> OK

2) go to Tools Menu -> Options -> Advanced -> Network -> click "Settings..." button infront of Connection -> select option3 -> Click OK -> OK

3) go to Tools Menu -> Options -> Advanced -> Network -> click "Settings..." button infront of Connection -> select option1 -> Click OK -> OK

Check which solution works.

Try following solutions and whichever setting works, keep it Permanent: 1) go to Tools Menu -> Options -> Advanced -> Network -> click "Settings..." button infront of Connection -> select option2 -> Click OK -> OK 2) go to Tools Menu -> Options -> Advanced -> Network -> click "Settings..." button infront of Connection -> select option3 -> Click OK -> OK 3) go to Tools Menu -> Options -> Advanced -> Network -> click "Settings..." button infront of Connection -> select option1 -> Click OK -> OK Check which solution works.
Helper7677 165 solutions 1653 answers

cor-el:

This thread should have been locked. Thread 848854 already had 2 replies posted before you locked it.

As of 7:15 pm PDT 07/12/2011 thread 848854 had 2 answers posted

  • one 1 day ago by me
  • one 20 hours ago by you
  • Then you locked thread 848854 and posted your answer above 19 hours ago which duplicates the answer that I gave in thread 848854.

Please reverse. Thank you.

'''cor-el''': This thread should have been locked. [https://support.mozilla.com/en-US/questions/848854 Thread 848854] already had 2 replies posted before you locked it. As of 7:15 pm PDT 07/12/2011 [https://support.mozilla.com/en-US/questions/848854 thread 848854] had 2 answers posted *one 1 day ago by me *one 20 hours ago by you *Then you locked [https://support.mozilla.com/en-US/questions/848854 thread 848854] and posted your answer above 19 hours ago which duplicates the answer that I gave in [https://support.mozilla.com/en-US/questions/848854 thread 848854]. Please reverse. Thank you.

Modified by Helper7677

cor-el
  • Top 10 Contributor
  • Moderator
12907 solutions 118375 answers

@Helper7677

I locked the other thread because this thread had more answers when I noticed the duplicate.
This thread was originally older looking at the thread ID 848765 versus 848854.
These things can happen and I leave it in this case, also because of the marking as helpful in this thread.
It is not always easy what to choose in such situations, so I hope that you can accept my decision even if you posted your first reply before all others.

@Helper7677 I locked the other thread because this thread had more answers when I noticed the duplicate.<br /> This thread was originally older looking at the thread ID 848765 versus 848854.<br /> These things can happen and I leave it in this case, also because of the marking as helpful in this thread.<br /> It is not always easy what to choose in such situations, so I hope that you can accept my decision even if you posted your first reply before all others.
Helper7677 165 solutions 1653 answers

cor-el:

cor-el said: "I locked the other thread because this thread had more answers when I noticed the duplicate."

Incorrect. At the time that you locked thread 848854 it already had 2 answers and this thread had zero answers.

cor-el said: "This thread was originally older looking at the thread ID 848765 versus 848854."

This thread is older in terms of sequence number but, at the time thread 848854 was locked, it already had 2 answers posted and this thread had no answers. I can give you examples when other locked threads were older and the duplicate newer threads were left open because the newer threads had answers already posted.

cor-el said: "These things can happen and I leave it in this case, also because of the marking as helpful in this thread."

  1. There have been questions and some discussion in the contributors forum concerning the usefulness of the "Helpful" markings.
  2. Had thread 848854 not been locked, it may have received those "Helpful" markings and this one would have been locked and thereby would have not received those "Helpful" markings.

cor-el said: "It is not always easy what to choose in such situations, so I hope that you can accept my decision even if you posted your first reply before all others."

The decision should have been quite simple when 1 duplicate thread has 2 answers already posted and the other duplicate thread has no answers, the duplicate thread with no answers should be locked and the duplicate thread with 2 answers already posted should be left open.


The other issue that you did not address above

  1. The answer that I posted in thread 848854 was to have the poster choose the "No Proxy" setting while your answer in thread 848854 was to have the poster use Safe Mode to try to locate the problem.
  2. In this thread you posted the "No Proxy" answer, not the Safe Mode answer, and your posting in this thread occurred an hour after you posted the Safe Mode in answer in thread 848854 .
  3. Get my drift?
'''cor-el''': '''''cor-el said: "I locked the other thread because this thread had more answers when I noticed the duplicate."''''' Incorrect. At the time that you locked [https://support.mozilla.com/en-US/questions/848854 thread 848854] it already had '''''2 answers''''' and this thread had '''''zero answers'''''. '''''cor-el said: "This thread was originally older looking at the thread ID 848765 versus 848854."''''' This thread is older in terms of sequence number but, at the time [https://support.mozilla.com/en-US/questions/848854 thread 848854] was locked, it already had '''''2 answers''''' posted and this thread had '''''no answers'''''. I can give you examples when other locked threads were older and the duplicate newer threads were left open because the newer threads had answers already posted. '''''cor-el said: "These things can happen and I leave it in this case, also because of the marking as helpful in this thread."'''''<br /><br /> #There have been questions and some discussion in the contributors forum concerning the usefulness of the "Helpful" markings. #Had [https://support.mozilla.com/en-US/questions/848854 thread 848854] not been locked, it may have received those "Helpful" markings and this one would have been locked and thereby would have '''''not''''' received those "Helpful" markings. '''''cor-el said: "It is not always easy what to choose in such situations, so I hope that you can accept my decision even if you posted your first reply before all others."''''' The decision should have been quite simple when 1 duplicate thread has 2 answers already posted and the other duplicate thread has no answers, the duplicate thread with no answers should be locked and the duplicate thread with 2 answers already posted should be left open. ------------------------ '''<u>The other issue that you did not address above</u>'''<br /> #The answer that I posted in [https://support.mozilla.com/en-US/questions/848854 thread 848854] was to have the poster choose the "No Proxy" setting while your answer in [https://support.mozilla.com/en-US/questions/848854 thread 848854] was to have the poster use Safe Mode to try to locate the problem. #In this thread you posted the "No Proxy" answer, not the Safe Mode answer, '''''and''''' your posting in this thread occurred an hour '''''after''''' you posted the Safe Mode in answer in [https://support.mozilla.com/en-US/questions/848854 thread 848854] . #'''Get my drift?'''