X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How to change what webpage the new tab button opens.

Posted

When I click the new tab button, it always opens to a certain search engine. I've tried to change this default to my preferred search engine, but haven't succeeded. Any hints?

Chosen solution

Usually a new tab is blank, so you may have an add-on that has hijacked it. Your browser's identification string suggests maybe Babylon?

"Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.18) Gecko/20110614 BTRS28059 Firefox/3.6.18 ( .NET CLR 3.5.30729)"

You might need to disable or remove that before the next step will be useful...

Try this add-on to select the page that displays in a new tab: NewTabURL :: Add-ons for Firefox.

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Google Talk Plugin Video Accelerator version:0.1.43.5
  • Version 1.9.2.0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"
  • Default Plug-in
  • Shockwave Flash 10.3 r181
  • iTunes Detector Plug-in
  • DivX Web Player version 2.0.0.254
  • npdivxplayerplugin
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Update
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.18) Gecko/20110614 BTRS28059 Firefox/3.6.18 ( .NET CLR 3.5.30729)

More Information

jscher2000
  • Top 10 Contributor
2347 solutions 20809 answers

Chosen Solution

Usually a new tab is blank, so you may have an add-on that has hijacked it. Your browser's identification string suggests maybe Babylon?

"Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.18) Gecko/20110614 BTRS28059 Firefox/3.6.18 ( .NET CLR 3.5.30729)"

You might need to disable or remove that before the next step will be useful...

Try this add-on to select the page that displays in a new tab: NewTabURL :: Add-ons for Firefox.

zoesull 0 solutions 1 answers

I tried this add-on, and it worked for the first new tab I opened, but with the second, the hi-jacked page came up again. Thoughts?

jscher2000
  • Top 10 Contributor
2347 solutions 20809 answers

Helpful Reply

@zoesull, what hijacked page comes up?

If there is a "battle of the add-ons" about which one will control the new tab, you probably need to remove the one you don't want.

Most add-ons can be disabled or removed here:

orange Firefox button or Tools menu > Add-ons > on the left side click Extensions

If there is a disable button but no remove button, then you usually can use the Windows control panel to remove it. (Assuming you're on Windows.)

Colthegooner 0 solutions 1 answers

Many, many thanx for this - A clear and consice answer.