X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

The Update could not be installed (patch apply failed)

Posted

The Update could not be installed (patch apply failed)

Stuck on FF4.0. Update to 5.0 fails to install.

Additional System Details

Installed Plug-ins

  • np-mswmp
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • Shockwave Flash 10.3 r181
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.620
  • Garmin Communicator Plug-In 2.9.1.0
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_22 for Mozilla browsers
  • 4.0.60310.0
  • Office Live Update v1.5
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • wpidetector
  • Google Update
  • Version 0.9.17, copyright 2008-2010 Veetle Inchttp://www.veetle.com/
  • Version 0.9.18, Copyright 2006-2009 Veetle Inchttp://www.veetle.com/
  • Version 0.9.18, copyright 2006-2010 Veetle Inchttp://www.veetle.com/

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:2.0) Gecko/20100101 Firefox/4.0

More Information

danieldesira 3 solutions 75 answers

Try updating manually by downloading Firefox 5 through http://firefox.com

Question owner

Tried that a few times. :(

danieldesira 3 solutions 75 answers

Uninstall the current version and install Firefox 5. Should work hopefully.

Question owner

Ok I'll try that when I have time. TYVM I think your right, it should work. Just haven't been to worried about it as 4.0 is doing ok with me. But I may as well get the newer version huh?

danieldesira 3 solutions 75 answers

It is recommended that you upgrade since Firefox 5 is actually a security update to 4 :)

jjammin1812 0 solutions 1 answers

I have Firefox 6.0 already. Yet I am still getting this message.