X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web. What to DO???? Help!!!

Posted

frustrated, cant access my att e-mail please help

Additional System Details

Sites Affected

http://http://webmail.att.net/

Installed Plug-ins

  • Garmin Communicator Plug-In 2.9.3.0
  • ActiveTouch General Plugin Container Version 105
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 8.3.0
  • 12.0.1.647
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Provides additional functionality on Facebook. See our web site for details.
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • Shockwave Flash 10.3 r181
  • iTunes Detector Plug-in
  • Garmin Communicator Plug-In 2.9.2.0
  • GEPlugin
  • Picasa plugin
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Package Installer & Install Conduit
  • Photodex Presenter Plugin 4,10,0,2737
  • RayV Plugin
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:5.0) Gecko/20100101 Firefox/5.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10738 solutions 96600 answers

A possible cause is security software (firewall) that blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process and the updater process.

See: