X
Tap here to go to the mobile version of the site.

Support Forum

5.0--Why no title in tabs? Why do they all so "Connecting" instead?

Posted

5.0 My tabs all say "Connecting" rather than i.d.ing the site I have tabbed

5.0 My tabs all say "Connecting" rather than i.d.ing the site I have tabbed

Additional System Details

This happened

Every time Firefox opened

This started when...

installation of 5.0

Installed Plug-ins

  • Garmin Communicator Plug-In 2.9.3.0
  • Macromedia Shockwave for Director Netscape plug-in, version 10.1
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • Google Update
  • Shockwave Flash 10.3 r181
  • iTunes Detector Plug-in
  • Exent® AOD Gecko Plugin
  • Picasa plugin
  • 4.0.60531.0
  • NPWLPG
  • MindSpark Toolbar Platform Plugin Stub for 32-bit Windows
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:5.0) Gecko/20100101 Firefox/5.0

More Information

David McRitchie 320 solutions 3091 answers

until your are connected to the page, the title is unknown

If you never get connected it could be a Firewall

until your are connected to the page, the title is unknown If you never get connected it could be a Firewall * '''Firewalls''' - MozillaZine Knowledge Base<br>http://kb.mozillazine.org/Firewalls * '''Firewalls''' | How to | Firefox Help<br>https://support.mozilla.com/en-US/kb/Firewalls

Question owner

I am connected and get to all sites even though tabs now only say "Connected" Until yesterday when I installed 5.0 all my tabs id'd the sites they were.

I am connected and get to all sites even though tabs now only say "Connected" Until yesterday when I installed 5.0 all my tabs id'd the sites they were.
cor-el
  • Top 10 Contributor
  • Moderator
12751 solutions 117176 answers

This issue can be caused by an extension that isn't working properly.

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

This issue can be caused by an extension that isn't working properly. Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes). * Don't make any changes on the Safe mode start window. * https://support.mozilla.com/kb/Safe+Mode * https://support.mozilla.com/kb/Troubleshooting+extensions+and+themes