X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Why when I want to search Google using Firefox it takes me to http://search.insiteapp.com/?q=insiteapp.com&from=gog ?

Posted

Using the search bar on Firefox 5, instead of a normal Google search I get it from http://search.insiteapp.com. If I search for penguin, I get http://search.insiteapp.com/?q=penguin&from=gog for example. Norton anti-virus finds nothing and I have uninstalled and reinstalled the Google search from the search bar, and I still have the redirect. Is this another nasty virus?

Additional System Details

This happened

Every time Firefox opened

This started when...

June 29, 2011

Installed Plug-ins

  • np-mswmp
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"
  • Google Update
  • Shockwave Flash 10.3 r181
  • 4.0.60531.0
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0

More Information

aryavart 0 solutions 2 answers

Hello Firefoxers,


I got a soulution to this headache. The problem was with the NEOBUX TOOLBAR installed in my browser but I am not sure if the problem other users have is the same. However, since the search-take-over site's name is "insiteapps", it is noteworthy that the glitch is with some APPLICATION or the other so Check your toolbars first and then the ADD-ONS!

Solution- Right click near the Menu Bar, in the plain area and you would see the Options - Menu bar, Navigation Toolbar, Bookmarks Toolbar, NEOBUX TOOLBAR and under all of these you would find 'Customize...'. Left click on the NEOBUX TOOLBAR and unselect it. Repeat the navigation and select the NEOBUX TOOLBAR again. For this entire session of using Firefox, after the above procedure, that is Unselecting and Selecting again, you wouldn't find Search Results getting Redirected to 'http://search.insiteapp.com. '. So, every time you start Firefox, you have to select and unselect the NEOBUX TOOLBAR and get on with the regular work. I am not a programmer so I cannot produce a solution to it but this is a temporary refief you could have for now.


NOTE - After the previous update of NEOBUX TOOLBAR, I have noticed that it has been interfering with the browser as even if you dont add search settings in the NEOBUX TOOLBAR's Search Box, it still somehow copies the search terms from Firefox's Search Box into its own Search Box. There are settings in the NEOBUX TOOLBAR to disable this feature of coping anything selected by the mouse but that doesn't help either. There is an another update to the toolbar which I am installing right now but it is Terribly slow! I will repost here if the problem persists with the latest NEOBUX TOOLBAR update as well!


Thank you

Aryavart

Modified by aryavart

aryavart 0 solutions 2 answers

Hello again,

Tested the new updated version of NEOBUX TOOLBAR and I am not getting redirected to 'search.insiteapp.com' from Mozilla Search Box. However, whatever I type on the Firefox Toolbar Search Box is still getting copied to the NEOBUX TOOLBAR's Search Box. I guess maybe the Neobux Search Box has the same codes as Firefox's and so it is copying everything from the browser Search Box..? Weirdo!

rbrinklow 0 solutions 1 answers

The Zynga Community Toolbar does the same thing. Disable it, and the search returns to Google.

twincamspit 0 solutions 1 answers

SOLVED: (by cheating!) I couldn't find any plug-in, toolbar or registry setting that references insiteapp.com, and this was really starting to annoy me... however there is a very simple fix if you want, just add the following line to your 'hosts' file (usually in C:\Windows\System32\drivers\etc):

209.85.143.104 insiteapp.com

The line starts with the IP address of google.co.uk (as I prefer that to google.com for my results) then a Tab character, then the insiteapp.com hostname. This simply redirects any attempt to contact 'insiteapp.com' back to google.co.uk... simples! :-)

Modified by twincamspit

xoxgregxox 0 solutions 2 answers

Helpful Reply

Hey thanks for the advice. Now I think solve the problem. Go to options in your Neobux toolbar ( right click in the bar). In the menu go to the tab Predefined components and uncheck the option "bin", then ok and that's all!

Good bye to search and hello to Google

xoxgregxox 0 solutions 2 answers

For people with neobux toolbar I think solve the problem. Go to options in your Neobux toolbar ( right click in the bar). In the menu go to the tab Predefined components and uncheck the option "bin", then ok and that's all!

Good bye to search and hello to Google

Question owner

I tried to go to the C:\Windows\System32\drivers\etc but it would not let me change it so it wouldn't go to insiteapp. Also, I really need the US address for Google instead.

Helopoh 0 solutions 1 answers

Helpful Reply

For people with Neobux toolbar I think solve the problem. Go to options in your Neobux toolbar ( right click in the bar). In the menu go to the tab Predefined components and uncheck the option "bin", then ok and that's all!

Good bye to search and hello to Google

THIS ^^^^^ Also applies to ClixSense and Swagbucks. I disabled "bin" in both of them as well and it fixed it right up!

RedZulu 0 solutions 1 answers

This also happens with the Swag Bucks Toolbar. Disabling it worked. I tried to select it again and it goes back to the other search. So I have disabled it indefinitely.