X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

is firefox 5.0 compatible with norton idenity safe

Posted

when I first downloaded 5.0 I lost norton idenity safe and had to uninstall and go back to the older version. now every time i access firefox it wants to upgrade,but I want to be sure it is compatable before I do. I use the idenity safe a lot and don't want to lose it

Additional System Details

This happened

Every time Firefox opened

Installed Plug-ins

  • npmnqmp 071303000006
  • Garmin Communicator Plug-In 2.9.3.0
  • np-mswmp
  • Ask Toolbar Plugin Stub for 32-bit Windows
  • Google Gadget Plugin 5.7.712.19360
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • Google Update
  • Shockwave Flash 10.3 r181
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • 4.0.60531.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.17) Gecko/20110420 Firefox/3.6.17 ( .NET CLR 3.5.30729; .NET4.0C)

More Information

James
  • Top 25 Contributor
  • Moderator
437 solutions 3155 answers

Norton has actually tried to get a update patch out for Firefox 5.0 back on Tuesday (versus taking some six weeks) when Firefox 5.0 was released. However I think some say the toolbar may not work if patch was installed before Firefox 5.0 and not after.

http://community.norton.com/t5/Norton-Internet-Security-Norton/Update-Available-Firefox-5-0-Compatibility-Release-for-Norton/td-p/478160

Modified by James