Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I have updated to 5.0. I need to allow firefox to redirect to a new page.

  • 2 replies
  • 1 has this problem
  • 1 view
  • Last reply by perryrc

more options

I somehow changed the preferences to firefox not automatically allowing a page to automatically redirecting. I can't find where I did that to undo it. there is not a choice of options in the Tools menu and I have checked everything I can think of in Preferences. I'm feeling really dumb since I made the change this morning and I can't for the life of me figure out what I did. I know this is probably simple, but it is eluding me completely.

Chosen solution

Not sure how it changed, but the global setting is here:

Firefox > Preferences > Advanced, "General" sub-tab, "Warn me when web sites try to redirect..."

Does that fix it?

Read this answer in context 👍 0

All Replies (2)

more options

Chosen Solution

Not sure how it changed, but the global setting is here:

Firefox > Preferences > Advanced, "General" sub-tab, "Warn me when web sites try to redirect..."

Does that fix it?

more options

Thank you so much. I saw that over and over and over again and just "didn't see it". I thought I had changed something in relation to autofill (which I don't allow) and was looking for that I guess. Anyway, I had done this several days ago, and it worked fine. Whenever I clicked on allow it wasn't an issue. I had decided to do this because after all the issues around the latest mac trojan (which I did not get), I thought requiring me to choose to allow redirection made sense, since much of what happened to people was instant redirection to the trojan which they then installed. I am going to print this page though, in case I try that again, and then forget again, what I did! Again, thank you for such a quick reply. It was really getting annoying.