Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

My start up home page is fixed on searchqu.com/406 and can not be changed

more options

My start up home page always comes up as www.searchqu.com/406 and defies any attempt to change it either to blank,default or any other page

All Replies (8)

more options
more options

A quick websearch suggests that this could be due to malware. I also note many threads within this forum. I suggest you look at the following threads

The first post gives details of how to change the keyword.url in your preferences. That may resolve the problem, there is however the possibility malware/software on your computer may just reset that again so it may only be a temporary solution.

BUT please note the post quoted may be out of date. It could result in your firfox behaving more like the earlier versions. I would suggest instead you initially try

  1. type about:config into the locationbar, and then hit return
  2. accept any warning that shows
  3. type keyword.url into the filter at the top
  4. you should see two entries
    • the expected entries are
      keyword.enabled;true
      keyword.URL;
  5. yours are likely to include info about searchqu right click and use the reset option

If that proves to be only a temporary solution then you need to look into solution's involving malware identification and removal.

more options

I tried this. I tried every other solution. Result: zilch. Searchqu keeps coming up.

more options

A typical post suggesting action if malware is suspected: /questions/757994#answer-109685

more options

I just got this problem. i looked in the Add-ons manager and found a little adon called "MF Custom Search 2.8.0.0". i removed it, then my homepages returned to normal. hope that helps :D

more options

I found two programs in Control Panel associated with this malware: ILIVID e BANDOO. I Uninstalled them and then manually removed any item searchqu.* in c:\users and all subfolders. The problem is definitely solved.

more options

Thanks John99 - used your fix (above) after another site hi-jacked my FF homepage and your advice worked brilliantly! Muchios gracias! Very grateful to you !!  :-)

"I would suggest instead you initially try

  1. type about:config into the locationbar, and then hit return
  2. accept any warning that shows
  3. type keyword.url into the filter at the top
  4. you should see two entries
         * the expected entries are

           keyword.enabled;true

           keyword.URL; 
  5. yours are likely to include info about searchqu right click and use the reset option"
more options

I had this problem too and remedy was pretty straight foreword, just took a while to get there.

Go to programs and look for a directory labeled something like, C:\programs files\windows\ilivid\xxx. Within this folder you will find an uninstall application, run the application and on completion delete the remnants of the folder. Finally go to your browser and change the homepage. Job done. :)

Thanks to unknown contributor on Yahoo.

Modified by deepestbluetoo