Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Slackware 64 cannot run FF 5.0 - only 32 bit version available. Slackware 64 does not std have 32 compatibility libs installed. Why isn't there a 64 bit version?

  • No replies
  • 6 have this problem
  • 9 views
more options

For about 6 years now processors are 64 bits (from the first amd athlon). Software is more and more towards 64 bits. RAM on my machine is 8 Gb. Why not provide 64 bit FF?

For about 6 years now processors are 64 bits (from the first amd athlon). Software is more and more towards 64 bits. RAM on my machine is 8 Gb. Why not provide 64 bit FF?