Question

posted by edrag 4 years ago
can't get moonlight to install on firefox 5.0

I was trying to install the latest version of moonlight but it said that it was not compatible with firefox 5.0. is there something that i can do to fix this? it worked when i had an older version.

↓ Show more ↑ Show less
  • All posts
  • Helpful Solutions
  • solution
  • owner
  • owner
  • post
  • helpful
  • post
  • post
  • post
  • post
  • post
  • post
  • post