X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Metaboli Yummy Player is not compatible with version 5.0 so I would like to reinstall a lower version, but cant find out how?

Posted

Pretty much says it all in the question...lol

I miss my games :(

Additional System Details

Sites Affected

http://www.metaboli.com

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 10.3 r181
  • iTunes Detector Plug-in
  • DivX Web Player version 2.1.1.94
  • DivX VOD Helper Plug-in
  • GEPlugin
  • Picasa plugin
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • 4.0.60531.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Update
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:5.0) Gecko/20100101 Firefox/5.0

More Information

Incompatible with version 5.0

Gryllida 76 solutions 892 answers

You can try this extension if you have compatibility issues with other extensions,

If you still want to downgrade, see here:

Question owner

Thanks, the compatibility thing didnt pick up Yummy. Will have to downgrade, which is a shame. Or use IE.

Toad-Hall 31 solutions 220 answers

Try this link for version 3.1.18.

Scroll down the page to locate the Language you would like.

[http://www.mozilla.com/en-US/firefox/all-older.html]