X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Control F does not work

Posted

By comparison, Control-F did work in the IE browser. At least that's what happened to me on the other laptop, on some forums. Just now i tried it on gardenweb, and it functioned OK.

But for a fact, it sometimes glitches. The proof is, that I'd tried Control-F in Forum XYZ, in Firfox, and it failed to work. Then immediately opened IE, and tried Control-F in Forum XYZ, and it worked perfectly.

Chosen solution

Make sure that the "Match case" on the find bar (Ctrl+F) doesn't have a check-mark.

Read this answer in context 1

Additional System Details

This happened

Not sure how often

Installed Plug-ins

  • Shockwave Flash 10.3 r181
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:5.0) Gecko/20100101 Firefox/5.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10738 solutions 96600 answers

Helpful Reply

Make sure that the Match Case box doesn't have a check mark.


Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

  • Use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions.
  • Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

In Firefox 4 you can use one of these to start in Troubleshoot Firefox issues using Safe Mode:

  • Help > Restart with Add-ons Disabled
  • Hold down the Shift key while double clicking the Firefox desktop shortcut (Windows)

Question owner

Unfortunately, I'm now too busy with priority firefox issues (namely, why i can't drag shortcut icons to toolbar - on this newly-acquired laptop - the way i could on my other laptop). That's the main reason i came to these forums.

This issue is more secondary, and the above solution will take me too long to bother with now.

All i know is that with all XP-plus-IE issues (of which there's plenty), i never had the scrolling issue.

i.e. with IE, i never have to go into SafeMode to correct that particular issue.

That's what tells me it's a glitch related to a default preset by firefox.

EMPHASIS:

The only reason you may have never heard of this issue before, is probably cuz nobody else safeguards textbox-text via CTRL-UP / plus-pasting-via-scrolling-to-clipboard.

But (as proven via IE yardstick) it IS a Firefox issue, not just on this laptop, but all of them.

NOT with ALL textboxes (such as this one). RATHER SOME textboxes IN FIREFOX - NOT I.E. (I'm not sure re: Chrome since i opted out due to their flaws).

By comparison to IE and Chrome, Firefox absolutely ROCKS, if only I didn't have these niggling issues such as with scrolling, and control-F, and glitches in trying to drag shortcut-icons to toolbar.

EDIT: By the way, i just realized you may have been responding to the CTL-F issue, rather than the scrolling issue,

in which case I say the same thing - that with I.E. this problem never happened to me, so it must be a fault within Firefox's preset default

Modified by Minni

cor-el
  • Top 10 Contributor
  • Moderator
10738 solutions 96600 answers

Yes. My remarks are about the Ctrl + F search problems. Your first post doesn't mention any other problems.

What kind of scrolling problems do you have?

Starting Firefox in Safe mode can be a quick test.

In Firefox 4 you can use one of these to start in Troubleshoot Firefox issues using Safe Mode:

  • Help > Restart with Add-ons Disabled
  • Hold down the Shift key while double clicking the Firefox desktop shortcut (Windows)

Question owner

OK, I just now double clicked the FF icon on desktop (while holding SHIFT down).

I then check-marked "Disable Add-Ons" and chose the button to continue in SAFE MODE.

(I assume i'm now typing this to you while in safe mode? I wouldn't know, because there was no message telling me that i'm now in Safe Mode...

...anyway, I just now typed on this very thread:

CONTROL-F "hold down" (except my laptop beeped before i even reached the "d" of "down"

which means that it did not find the text [entered by you, cor-el] instructing me to "Hold down the Shift key"

Ironically, upon testing it again right now, it jumped to the relatively primitive textbox in which i'm typing right now, because within this textbox it states "hold down" since i'm quoting you.

as for scrolling issues, I posted that elsewhere on these forums.

cor-el
  • Top 10 Contributor
  • Moderator
10738 solutions 96600 answers

Chosen Solution

Make sure that the "Match case" on the find bar (Ctrl+F) doesn't have a check-mark.

Question owner

Wow, thanks, i can't believe it was that easy (if only the scrolling would be as easy to solve). For absentminded people like me, i think FF should program the default to be non-checkmarked. In fact, a graphologist analyzed my handwriting stating I have an inability to see a whole picture, and that always gets me into hot water.

I note that some people have eyes with a naturally rolling motion that constantly/quickly scans. I lack that. I have very inflexible muscles in general. Then again, such nitty gritties aren't too often in programmers' lexicons!

BTW, this solution reminds me of another solution given me in response to my printer not printing. Turned out, I had failed to notice that there was a list of several printers to choose to print from. All I needed to do was select my printer just once, and then it printed.

P.S. Now if only I can figure out how to find the User CP for the list of posts i'm subscribed to, then I could post you the URL of my question re: scrolling.

Modified by Minni

penclz 0 solutions 1 answers

control f and edit>find do not work.

the find toolbar never opens, so i cannot try checking for the check box. what is going on?

Question owner

Did you hold down the CONTROL key while you were pressing "F"?

Other than that, maybe try cor-els suggestions.

cor-el
  • Top 10 Contributor
  • Moderator
10738 solutions 96600 answers

Helpful Reply

It is possible that the screen is too high and that the scroll bar and the find bar and add-on bar fall off at the bottom.

  • Use Restore or Maximize in the right-click context menu of the Taskbar icon to set focus to the Firefox application if you do not see the Firefox window.
  • Open the system menu via Alt+Space and see if you can move and resize that window.

If that works then close Firefox (File > Exit/Quit) to save that setting.

See also:

If the above didn't help then see:

Question owner

Sorry i took so long to thank you, cor-el, but better late than never! (thanks to the posting by penclz, i got to read over this thread now that i'm more settled with my change of laptop. At that time, i was still in midst of getting my act together.

Rarely have i come across someone with as much patience and tolerance as you who may realize how worn out some people are, and so take the time to repeat your instructions.

Again, thanks so much!