X
Tap here to go to the mobile version of the site.

Support Forum

I just downloaded ver 5 now you're telling to download 4?

Posted

see above question

see above question

Additional System Details

Installed Plug-ins

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.4"
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • Shockwave Flash 10.3 r181
  • Picasa plugin
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • npapicomadapter
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:5.0) Gecko/20100101 Firefox/5.0

More Information

Raine Dragon 8 solutions 99 answers

who is "you" and where are they saying it? (you can probably ignore it, but it would help to know what's wrong exactly so it can be stopped.)

who is "you" and where are they saying it? (you can probably ignore it, but it would help to know what's wrong exactly so it can be stopped.)