X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

can no longer acccess Hotmail via Firefox. Get "Default.aspx" message from http;//sn114s.snt114mail.live.com

Posted

I can no longer access Hotmail via Firefox. Get pop up message "Default.aspx from http;//sn114s.snt114mail.live.com.

Running Win Xp service pk 3 Firefox v 4.0.1

Additional System Details

Sites Affected

http://

Installed Plug-ins

  • Macromedia Shockwave for Director Netscape plug-in, version 8.5
  • 1.9.0009.1
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.1
  • Shockwave Flash 10.3 r181
  • iTunes Detector Plug-in
  • GEPlugin
  • Picasa plugin
  • 4.0.60531.0
  • AppWorld NPAPI plugin
  • BlackBerry WebSL Browser Plug-In
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.0"
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

More Information

jscher2000
  • Top 10 Contributor
2361 solutions 20908 answers

Is the page that pops up blank or does it have more information?

If it's blank, try Ctrl+r or Ctrl+Shift+r to reload it and see whether it loads correctly the second time.

If there is more information (e.g., an error message), what does it say?

Question owner

I get a popup box with the message inside. See attached.........

jscher2000
  • Top 10 Contributor
2361 solutions 20908 answers

Oh, I see. Normally, Firefox opens .aspx files as web pages, because the server instructs Firefox that they are ordinary HTML pages. Obviously something is going wrong here, but I'm not sure whether it is something in Firefox or something up at Microsoft.

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

1. Clear Firefox's Cache

Tools > Options > Advanced > Network > Offline Storage: "Clear Now"

2. Delete your live.com cookies

right-click this page, choose View Page Info > Security > "View Cookies"

At the top of the box, change mozilla.com to live.com

Then you can remove your live.com cookies and try the site again.

Any luck?

Question owner

there are no sites or cookies to clear.

Dont have the problem if access hotmail via Internet explorer but HATE to have to use IE..

jscher2000
  • Top 10 Contributor
2361 solutions 20908 answers

Next is to try Firefox's Safe Mode. If that works, then an add-on probably is causing the problem.

I recommend backing up your Firefox settings in case something goes wrong. See Backing up your information. (You can copy your entire Firefox profile folder somewhere outside of the Mozilla folder.)

Next, try starting Firefox in Firefox Safe Mode. Be careful not to "reset" anything permanently if you didn't back up.

Does Hotmail work there?

joe_mama 0 solutions 2 answers

I rebook-marked Hotmail and the problem went away.

Question owner

Did manage to eliminate all cookies, not the way you described, but found them and deleted them., rebooted..............................opened Firefox and opened Hotmail with NO PROBLEM!!

Thank you so much for your help!!!!!!!

danwhelan5005 0 solutions 5 answers

Helpful Reply

Didn't fix problem I only have this problem with one e-mail address My other e-mail addresses work fine

danwhelan5005 0 solutions 5 answers

Still have problem in safe mode

danwhelan5005 0 solutions 5 answers

Thanks, I think this worked for me. I take it back, still have problem.

Modified by danwhelan5005

jj72 1 solutions 4 answers

no luck either

Modified by jj72

jscher2000
  • Top 10 Contributor
2361 solutions 20908 answers

@jj72, just to confirm, you tried all of these?

(1) Clear cache
(2) Remove all cookies ending with live.com
(3) Test in Safe Mode to see whether it might be an add-on conflict

danwhelan5005 0 solutions 5 answers

Tried all three multiple times. I also upgraded to 5.0 The problem only happens with my main e-mail address. It does not happen with others. If I log in with an alternate address, then log out and change log-in names, it works fine. But if I log-in initially with my main e-mail address, I have the problem. I have even removed firefox and reinstalled and no help.

jscher2000
  • Top 10 Contributor
2361 solutions 20908 answers

If I log in with an alternate address, then log out and change log-in names, it works fine. But if I log-in initially with my main e-mail address, I have the problem.

That's very hard to explain. Maybe Hotmail is serving you something different depending on the address (whether it's advertising, or using a different parts of its content distribution network) and there is a problem in your profile related to that specific content.

Can you try a new profile? I assume you have a backup of your profile folder.

Close Firefox and fire up the Profile Manager: Managing profiles. If Hotmail works normally in the clean profile, you can migrate key settings like bookmarks from your damaged profile to the new profile. See: Recovering important data from an old profile.

Hope this helps.

Cheng Wang
  • Administrator
  • Moderator
36 solutions 435 answers

Hotmail runs on many servers, I suspect that there are a few servers that have this problem and one of your accounts is on one of those servers. I'm talking to the hotmail team and they're on the case.

Question owner

the problem is in Firefox 5.0 Never had problem before the upgrade!!

Font size changes with each mouse click while in Hotmail..........drives me nuts. Font gets smaller and difficult to read!

jscher2000
  • Top 10 Contributor
2361 solutions 20908 answers

Font size changes with each mouse click while in Hotmail..........drives me nuts. Font gets smaller and difficult to read!

Is the text zooming down every time you click? One quick way to check is to press Ctrl+0 (zero) to reset the zoom level.

If this only happens on Hotmail, it could be some incompatibility between Firefox 5 and the site's scripts. However, I haven't noticed any problems myself, so perhaps an add-on also is implicated??

saalbert@live.com 0 solutions 3 answers

Helpful Reply

If you're seeing the "default.aspx" error and would like to help the Hotmail team investigate what's going on, we'd love to hear from you.

Send us a quick note at hotmailhelp@microsoft.com, and include the Hotmail address where you're seeing the error and a way for us to reach you.

Question owner

text zooms down every time open an e-mail. this only happens with V5.0. Does not happen on my laptop that is running Firefox 3.0.11.

one would then assume that it is a v5.0 problem and not a hotmail prob. however i am open to suggestions because it is making me go via IE to open hotmail!!

jscher2000
  • Top 10 Contributor
2361 solutions 20908 answers

@chuckandramona, did you try Safe Mode to rule out an add-on as the problem causing the zoom issue? I described that in a response further up this thread.

By the way, 3.0.11 is over 2 years old and full of known security holes. For your security, you should update at least to 3.6.18 if you prefer not to use Firefox 5 on your laptop: http://www.mozilla.com/firefox/all-older