X
Tap here to go to the mobile version of the site.

Support Forum

the home icon has disappeared from the screen of the android system

Posted

I downloaded firefox for android and then the personas. There used to be a 'home' icon to the left of the screen near the bookmarks. It has now disappeared and I can't return to homescreen. Everytime I start firefox, it starts up with the last thing used

I downloaded firefox for android and then the personas. There used to be a 'home' icon to the left of the screen near the bookmarks. It has now disappeared and I can't return to homescreen. Everytime I start firefox, it starts up with the last thing used

Additional System Details

This happened

Every time Firefox opened

Installed Plug-ins

personas

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

More Information

Matt Brubeck 145 solutions 1390 answers

Helpful Reply

There's never been a built-in "home" button in Firefox for Android, but perhaps you were using one of these add-ons. You could try reinstalling or re-enabling one of them:

https://addons.mozilla.org/mobile/addon/home-links/

https://addons.mozilla.org/mobile/addon/back-home-269533/

There's never been a built-in "home" button in Firefox for Android, but perhaps you were using one of these add-ons. You could try reinstalling or re-enabling one of them: https://addons.mozilla.org/mobile/addon/home-links/ https://addons.mozilla.org/mobile/addon/back-home-269533/

Question owner

thank you so very much! it worked beautifully!

thank you so very much! it worked beautifully!
the-edmeister
  • Top 10 Contributor
  • Moderator
4026 solutions 30329 answers

Please click the Solved It button next to the answer that solved your Firefox support issue, it appears when you are logged in, so this thread gets marked as Solved to help other users who may have this same problem.

Please click the '''Solved It''' button next to the answer that solved your Firefox support issue, '''''it appears when you are logged in''''', so this thread gets marked as '''Solved''' to help other users who may have this same problem.