X
Tap here to go to the mobile version of the site.

Support Forum

I have downloaded a new upgrade 4.01 several times now, and I keep getting an "urgent!" message that our firewall may no longer be effective. I have now downloaded it 4 times. Are we invaded?

  • No replies
  • 1 has this problem
Posted

Why do we keep getting asked to download the new version?

Why do we keep getting asked to download the new version?

Additional System Details

This happened

Every time Firefox opened

This started when...

the firefox symbol on my menu bar was bouncing - letting me know that a new download was available

Installed Plug-ins

  • Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.1 r102
  • Java Plug-In 2 for NPAPI Browsers
  • Office Live Update v1.0
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • iPhoto6

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.17) Gecko/20110121 Firefox/3.5.17

More Information