Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Adobe Reader X plug-in - Message says this version of Adobe Reader/Acrobat can not read pdf files in your web browser. Please close Adobe Reader and Web browser.

  • No replies
  • 3 have this problem
more options

I get this message when I click on the Firefox short cut to open the web browser.

Firefox plugin checker says to update the Adober Reader plugin.  When I click on update, download it, and try to open it, I get an error message saying that it is already installed.