X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Adobe Flash Player 10.3.181.22

Posted

I cannot install this flash player unless I disable Mozilla Firefox it says. How do I do that? I'll have to be going back to internet 9 if I have no flash player here. Please help...

Additional System Details

Installed Plug-ins

  • Yahoo Application State Plugin version 1.0.0.7
  • 4.0.60310.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.4"

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

More Information

I get a pop up that tells me to disable Mozilla Firefox first. It's very frustrating...

alan_r 58 solutions 753 answers

Helpful Reply

This may help -

https://support.mozilla.com/en-US/kb/Managing%20the%20Flash%20plugin

Helpful Reply

Thanks.  :) So far, so good. I have no idea what happened. All I know is I saw a pop up at the bottom right of my screen saying it was installed! Alrighty then! Thanks for sending the info. ♥