X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I get this notice when I try to send an e-mail: Windows Live Hotmail was not able to complete this request. Microsoft may contact you about any issues you report.When I use Safari, I have no problems. in English

Posted

I get this notice when I try to send an e-mail: Windows Live Hotmail was not able to complete this request. Microsoft may contact you about any issues you report.When I use Safari, I have no problems.

Chosen solution

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Firefox > Preferences > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox > Preferences > Privacy > Cookies: "Show Cookies"

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Read this answer in context 3

Additional System Details

This happened

Every time Firefox opened

This started when...

This started about 4 days ago (6/11/11)

Installed Plug-ins

  • Office Live Update v1.0
  • iPhoto6
  • Shockwave Flash 10.1 r102
  • 4.0.51204.0
  • Java Plug-In 2 for NPAPI Browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

More Information

I have Firefox 4 and I use Hotmail. I've never had this problem before. When I use Safari, the problem isn't there. That's why I think it's Firefox. It says Microsoft will contact me. I gave up on their "help" site. Thought maybe you can help.

cor-el
  • Top 10 Contributor
  • Moderator
10778 solutions 97002 answers

Chosen Solution

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Firefox > Preferences > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox > Preferences > Privacy > Cookies: "Show Cookies"

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Question owner

Thank you! Thank you! I cleared the cache and removed Cookies, and no difference. However, after I started Firefox in Safe Mode and disabled Add-ons, I no longer get the message and can send e-mails. Thanks again!

cor-el
  • Top 10 Contributor
  • Moderator
10778 solutions 97002 answers

You're welcome.


If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

  • Use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions.
  • Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")