X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

firefox 3 says I no longer have protection against online attacks

Posted

firefox 3.6.13 says I no longer have protection against online attacks. Version 4 will not run because I don't have "enough previledges for some itms.

Additional System Details

This happened

Every time Firefox opened

This started when...

yesterday

Installed Plug-ins

  • Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • Shockwave Flash 10.1 r102
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Java Plug-In 2 for NPAPI Browsers
  • iPhoto6

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.8) Gecko/20100202 Firefox/3.5.8

More Information

can't find relevant information to this problem in Help or Troubleshooting information

cor-el
  • Top 10 Contributor
  • Moderator
10742 solutions 96657 answers

The Firefox 3.5.x branch has reached end-of-life and is no longer maintained.
You will no longer receive security updates.
You can update Firefox via "Help > Check for Updates" or download and install the latest Firefox 3.6.x or 4.0.x version.


Download a new copy of the Firefox program and save the DMG file to the desktop

  • Trash the current Firefox application to do a clean (re-)install
  • Install the new version that you have downloaded

Your profile data is stored elsewhere in the Firefox Profile Folder, so you won't lose your bookmarks and other personal data.