Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Graphical errors. The Address dropdown box is blacked out, and goes normal when highlighted, tabs are blacked out, buttons are half missing etc etc. This ONLY happens in firefox, reinstalled and turn all add-ons off and it persists.

  • 7 replies
  • 9 have this problem
  • 13 views
  • Last reply by Apoth

more options

Graphical errors. The Address dropdown box is blacked out, and goes normal when highlighted, tabs are blacked out, buttons are half missing etc etc. This ONLY happens in firefox, reinstalled and turn all add-ons off and it persists.

Graphical errors. The Address dropdown box is blacked out, and goes normal when highlighted, tabs are blacked out, buttons are half missing etc etc. This ONLY happens in firefox, reinstalled and turn all add-ons off and it persists.

All Replies (7)

more options

I was fine until 2 nights ago I wanted to restart because my PC was acting weird. After I logged back on, my Firefox looked liek someone took a Sharpie marker to all the address, menus, add-on toolbars. Everything is blacked out.

the web page itself is fine.

i'm thinking virus but came up with a clean scan so far.

more options

Try turning off Hardware Acceleration: Options > Advanced > General, un-check "Use hardware acceleration when available".


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.

more options

Didn't work. Wasn't even enabled to begin with. Here is a screen shot.

more options

thedanbot:

I am not sure that your image matches Apoth's description as I interpret it.

Have you tried Firefox Safe Mode to see if an Add-on is causing your problem?

  1. Use Firefox Safe Mode to find a problem with an Extension or Plugin:
more options

That worked for me.

more options

thedanbot:

To help other users who might encounter the same problem as shown in your attached image, what Add-on(s) caused the problem?

more options

What about:config in address bar -- setting gfx.direct2d.disabled to true and restarting browser might help. I have it disabled since it was introduced, it bugs the shit up in general.


Friend gave me that advice and it worked, thought i'd post it here