X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Every time I start FireFox 3.6.17 it now loads the Plugin Check page. How can I stop it from doing this?

Posted

I'm not sure why it started to do this today, but every time I start FireFox version 3.6.17, it loads the page https://www.mozilla.com/en-US/plugincheck/ https://www.mozilla.com/en-US/plugincheck/ How can I get it to stop doing this? All my plugins are up to date.

Chosen solution

Type about:config in the URL bar and hit Enter.
If you see the warning, you can confirm that you want to access that page.

Pref = plugins.update.notifyUser if it shows as True, double-click that pref to toggle it to False

If that pref was already set to False, try disabling the QuickTime Plugin and then restart Firefox, to see if that is the culprit.

Read this answer in context 1

Additional System Details

This happened

Every time Firefox opened

This started when...

Today

Installed Plug-ins

  • getplusplusadobe162103
  • Office Plugin for Netscape Navigator
  • np-mswmp
  • MetaStream 3 Plugin r4
  • npdivxplayerplugin
  • Coupons, Inc. Coupon Printer DLL
  • Coupons, Inc. Coupon Printer Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.1
  • Default Plug-in
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 12.0.1.647
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Shockwave Flash 10.3 r181
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.620
  • iTunes Detector Plug-in
  • DivX Web Player version 2.0.3.4
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • 4.0.60310.0
  • Office Live Update v1.5
  • NPWLPG
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.17) Gecko/20110420 Firefox/3.6.17

More Information

Question owner

It's now been two days, and it still continues to load the https://www.mozilla.com/en-US/plugincheck/ page every time that FireFox starts. I hope someone finds out how to turn this off, as it's very annoying!

mikeclark 3 solutions 35 answers

I uninstalled Viewpoint Media Player (and the AOL IM client "AIM", since apparently that's what forced Viewpoint Media Player on to my system.)

Viewpoint Media Player is responsible for the plugin called "MetaStream 3 Plugin r4", and I believe this plugin is triggering Firefox to open the plugincheck page. It is not enough to disable the plugin, it must be uninstalled.

For me, after uninstalling Viewpoint Media Player, the "plugincheck always opening" problem then went away.

Also see answers to the question: https://support.mozilla.com/en-US/questions/832793

Modified by mikeclark

the-edmeister
  • Top 10 Contributor
  • Moderator
3197 solutions 24401 answers

Chosen Solution

Type about:config in the URL bar and hit Enter.
If you see the warning, you can confirm that you want to access that page.

Pref = plugins.update.notifyUser if it shows as True, double-click that pref to toggle it to False

If that pref was already set to False, try disabling the QuickTime Plugin and then restart Firefox, to see if that is the culprit.

Modified by the-edmeister

mikeclark 3 solutions 35 answers

Helpful Reply

I uninstalled Viewpoint Media Player (and the AOL IM client "AIM", since apparently that's what forced Viewpoint Media Player on to my system.)

Viewpoint Media Player is responsible for the plugin called "MetaStream 3 Plugin r4", and I believe this plugin is triggering Firefox to open the plugincheck page. It is not enough to disable the plugin, it must be uninstalled.

For me, after uninstalling Viewpoint Media Player, the "plugincheck always opening" problem then went away.

cintrix 0 solutions 1 answers

Helpful Reply

MikeClark - removing Viewpoint Media Player did the trick for me too. Thank you.

Question owner

Thanks, that did the trick. Here's what I did.

1) Went into about:config and looked at the plugins.update.notifyUser listing and saw that it was already on False. I changed it to True and then back to False. Also, the URL that is below it, I deleted the URL.

2) Went into Windows Program Manager and uninstalled the Viewpoint Media Player.

3) Went back into FireFox and selected Tools and Addons and disabled the MetaStream 3 Plugin.

Restarted the PC, and now it's back to normal where it open opens one tab with the about:blank.

Nwbama 0 solutions 1 answers

Get rid of Viewpoint Media Player!!!

cor-el
  • Top 10 Contributor
  • Moderator
10756 solutions 96800 answers

That is a bug with blocklisting plugins that has been fixed.
You can correct this issue by forcing the file blocklist.xml to update or wait until Firefox updates the file.
That update will remove the severity="0" flags in the file that cause the problem.

See:


  • Bug 663722 - The blocklist output is including severity="0" where it shouldn't be