X
Tap here to go to the mobile version of the site.

Support Forum

I downloaded maps program with this program inbox.com loaded as my main browser. I have removed it in the usual way, control panel, it is my main browser, firefox won't work. I removed it from temporary folder also. Can anyone help please?

Posted

I have removed Firefox and reloaded it but still inbox shows with firefox as a tab behind.

I have removed Firefox and reloaded it but still inbox shows with firefox as a tab behind.

Chosen solution

It looks OK now.

So do you still have the problem?

Read this answer in context 0

Additional System Details

Sites Affected

http://inbox.com

Installed Plug-ins

?

Application

  • User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; FunWebProducts; (R1 1.5); SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; InfoPath.2; .NET CLR 3.5.30729; .NET CLR 3.0.30729; .NET4.0C)

More Information

There is no troubleshooting info. If you look at inbox.com it tells you how to EASILY remove inbox from your system.

Xircal 334 solutions 3835 answers

Please do the following.

  1. Click the Firefox button, go to Add-ons, then Plugins and disable "Fun Web Products".

  2. Then follow instructions here to remove the Inbox Toolbar: http://toolbar.inbox.com/faq.aspx?faqid=2876&faqmod=wst_install

  3. Finally, click Help | About Firefox and then click "Check For Updates to update to v4.0.1
Please do the following.<br><br> #Click the Firefox button, go to Add-ons, then Plugins and disable "Fun Web Products".<br><br> #Then follow instructions here to remove the Inbox Toolbar: http://toolbar.inbox.com/faq.aspx?faqid=2876&faqmod=wst_install<br><br> #Finally, click '''Help '''| '''About Firefox''' and then click "'''Check For Updates''' to update to v4.0.1

Question owner

Thank you for your help. I had followed the Add-ons route before but there was nothing there to delete or disable that was related to this product. There is no "fun Web Products" listed there. Any other ideas please would be gratefully accepted.

Thank you for your help. I had followed the Add-ons route before but there was nothing there to delete or disable that was related to this product. There is no "fun Web Products" listed there. Any other ideas please would be gratefully accepted.
Xircal 334 solutions 3835 answers

Can you have a look in the Add-ons | Extensions menu? "FunWeb Products" shows up in your User Agent so it should be in your system somewhere.

Can you have a look in the Add-ons | ''Extensions ''menu? "FunWeb Products" shows up in your User Agent so it should be in your system somewhere.

Question owner

Thanks. Have looked and there is nothing there. I searched my PC for Fun Web Products and nothing showed up?

Thanks. Have looked and there is nothing there. I searched my PC for Fun Web Products and nothing showed up?
Xircal 334 solutions 3835 answers

Could you do the following please.

  1. Go to Add/Remove Programs.

  2. Find My Web Search Bar (and any other reference to My Web Search).

  3. Click Remove.

  4. Reboot.
Could you do the following please.<br><br> #Go to Add/Remove Programs.<br><br> #Find My Web Search Bar (and any other reference to My Web Search).<br><br> #Click Remove.<br><br> #Reboot.

Question owner

Hi again

Ok I have done that and rebooted and still the same. Below I have listed everything in add ons so that you can see what you are working with. I also downloaded firefox again after doing your instructions, but that didn't help either.

In Extensions Microsoft.net framework assistant 0.0.0 Norton IPS 2.0 Personas 1.6.2 Realplayer Brower Record Plugin 14.0.1 Norton Toolbar 4.6 (disabled)

Plugins Adobe Acrobat 9.4.1.222 Google Earth Plugin 1.0.0.1 Google Update 1.3.21`.57 Itunes Application Dector 1.0.1.1 Realjukebox NS Plugin 12.0.1.609 Realplayer Version Plugin 12.0.1.609 RealPlayer(tm) G2 LiveConnect-Enabled Plug-In (32-bit) 12.0.1.609 Shockwave Flash 10.1.85.3 Windows Presentation Foundation 3.5.30729.1

Appearance Nightsky Star Default 4.0.1 (disabled)


Sorry to be a pain!

Hi again Ok I have done that and rebooted and still the same. Below I have listed everything in add ons so that you can see what you are working with. I also downloaded firefox again after doing your instructions, but that didn't help either. In Extensions Microsoft.net framework assistant 0.0.0 Norton IPS 2.0 Personas 1.6.2 Realplayer Brower Record Plugin 14.0.1 Norton Toolbar 4.6 (disabled) Plugins Adobe Acrobat 9.4.1.222 Google Earth Plugin 1.0.0.1 Google Update 1.3.21`.57 Itunes Application Dector 1.0.1.1 Realjukebox NS Plugin 12.0.1.609 Realplayer Version Plugin 12.0.1.609 RealPlayer(tm) G2 LiveConnect-Enabled Plug-In (32-bit) 12.0.1.609 Shockwave Flash 10.1.85.3 Windows Presentation Foundation 3.5.30729.1 Appearance Nightsky Star Default 4.0.1 (disabled) Sorry to be a pain!
Xircal 334 solutions 3835 answers

OK, please do the following.

  • In the location bar, type about:config and hit Enter.

  • In the filter at the top, type: keyword.URL

  • Double click it and remove whatever's in there and replace it with http://www.google.com/search?q=

The URL to add in "keyword.URL" becomes a link in this post, so right click it and choose "Copy Link Location" to copy it to the Windows clipboard. Then hit CTRL+V to paste it. Saves you having to type the whole thing.


To reset your home page, do the following.

  • Go to the site you want to set as your homepage.

  • Click the orange Firefox button and go to Options | Options | General (Firefox 4.0.x and above).

  • Go to Tools | Options | General (Previous version of Firefox).

  • Make sure it says "Show My Homepage" in the first dropdown menu.

  • Click the button called "Use Current Pages" to set the homepage to the one you have on the screen.

After you perform the above, please go to this site: http://www.enhanceie.com/ua.aspx and copy the user agent syntax shown in the red font and paste it here.

OK, please do the following.<br><br> * In the location bar, type '''about:config''' and hit Enter.<br><br> * In the filter at the top, type: '''keyword.URL'''<br><br> * Double click it and remove whatever's in there and replace it with http://www.google.com/search?q=<br> The URL to add in "keyword.URL" becomes a link in this post, so right click it and choose "Copy Link Location" to copy it to the Windows clipboard. Then hit CTRL+V to paste it. Saves you having to type the whole thing. ---- '''To reset your home page, do the following'''.<br><br> * Go to the site you want to set as your homepage.<br><br> * Click the orange Firefox button and go to '''Options '''| '''Options '''| '''General''' (Firefox 4.0.x and above).<br><br> * Go to '''Tools '''| '''Options '''| '''General''' (Previous version of Firefox).<br><br> * Make sure it says "''Show My Homepage''" in the first dropdown menu.<br><br> * Click the button called "'''Use Current Pages'''" to set the homepage to the one you have on the screen.<br> ---- After you perform the above, please go to this site: http://www.enhanceie.com/ua.aspx and copy the user agent syntax shown in the red font and paste it here.

Question owner

Ok I have done all that. I assume you want me to paste the following here - hope I am not being blonde.

Mozilla/5.0 (Windows NT 6.0; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

Ok I have done all that. I assume you want me to paste the following here - hope I am not being blonde. Mozilla/5.0 (Windows NT 6.0; rv:2.0.1) Gecko/20100101 Firefox/4.0.1
Xircal 334 solutions 3835 answers

Chosen Solution

It looks OK now.

So do you still have the problem?

It looks OK now. So do you still have the problem?

Question owner

You are a star. Thank you so much it is great now and I won't be doing that again. If you ever need a prom dress let me know.

Kind Regards

Dreamprom

You are a star. Thank you so much it is great now and I won't be doing that again. If you ever need a prom dress let me know. Kind Regards Dreamprom
Xircal 334 solutions 3835 answers

Haha...OK, I will.

Haha...OK, I will.