X
Tap here to go to the mobile version of the site.

Support Forum

Why has my iGoogle home page stoppped loading up correctly?

Posted

None of my gadgets will display on my iGoogle page in Firefox. Just a white page other than the links at the top, search bar and the home menu's on the side, where news, calendar and other gadgets should be is just white. Was working fine before today and still works in IE9. What did you change? Change it back, please, don't want to have to use IE.

None of my gadgets will display on my iGoogle page in Firefox. Just a white page other than the links at the top, search bar and the home menu's on the side, where news, calendar and other gadgets should be is just white. Was working fine before today and still works in IE9. What did you change? Change it back, please, don't want to have to use IE.

Additional System Details

Sites Affected

http://www.google.com/ig?hl=en&source=mpes

Installed Plug-ins

  • Office Plugin for Netscape Navigator
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.1
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 12.0.1.647
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.2 r153
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.615
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • Yahoo Application State Plugin version 1.0.0.7
  • 4.0.60310.0
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Pando Web Plugin
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

More Information

This just started today, all my PC's, and yes, I have cleared caches and settings, even uninstalled and reinstalled, same, even removed and reinstall Firefox, same, works fine in IE9.

tjohnson 0 solutions 2 answers

I'm beginning to really hate Firefox. I have spent hours trying to solve this problem with Firefox 7.0.1. What an incredible waste of time and no solution in site. Like others, I don't have Avast Webrep on my system. I've removed Firefox and reloaded it, still not able to get any gadgets to show up on the home page. I see them listed in my settings page, they are enabled, but they will not show up on my home page. I've really had it. Good thing Firefox is free. Guess I'm going back to I.E.

I'm beginning to really hate Firefox. I have spent hours trying to solve this problem with Firefox 7.0.1. What an incredible waste of time and no solution in site. Like others, I don't have Avast Webrep on my system. I've removed Firefox and reloaded it, still not able to get any gadgets to show up on the home page. I see them listed in my settings page, they are enabled, but they will not show up on my home page. I've really had it. Good thing Firefox is free. Guess I'm going back to I.E.