X
Tap here to go to the mobile version of the site.

Support Forum

Why has my iGoogle home page stoppped loading up correctly?

Posted

None of my gadgets will display on my iGoogle page in Firefox. Just a white page other than the links at the top, search bar and the home menu's on the side, where news, calendar and other gadgets should be is just white. Was working fine before today and still works in IE9. What did you change? Change it back, please, don't want to have to use IE.

None of my gadgets will display on my iGoogle page in Firefox. Just a white page other than the links at the top, search bar and the home menu's on the side, where news, calendar and other gadgets should be is just white. Was working fine before today and still works in IE9. What did you change? Change it back, please, don't want to have to use IE.

Additional System Details

Sites Affected

http://www.google.com/ig?hl=en&source=mpes

Installed Plug-ins

  • Office Plugin for Netscape Navigator
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.1
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 12.0.1.647
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.2 r153
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.615
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • Yahoo Application State Plugin version 1.0.0.7
  • 4.0.60310.0
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Pando Web Plugin
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

More Information

This just started today, all my PC's, and yes, I have cleared caches and settings, even uninstalled and reinstalled, same, even removed and reinstall Firefox, same, works fine in IE9.

LuckyLuigi 0 solutions 1 answers

Helpful Reply

I have found the solution. The problem is Avast!. Open FireFox->Gadgets and disable Avast! Webrep. Restart browser, problem solved.

I have found the solution. The problem is Avast!. Open FireFox->Gadgets and disable Avast! Webrep. Restart browser, problem solved.

Question owner

Thanks lucky, glad you found it, but why did start all of a sudden, some update in Firefox? Will I be able to use that Gadget again in the future? It's not terribly important but was kind of nice to see ratings on sites, kind of like I've gotten used to FlagFox, nice. If not, no biggy, still better than having to use IE. :)

Thanks lucky, glad you found it, but why did start all of a sudden, some update in Firefox? Will I be able to use that Gadget again in the future? It's not terribly important but was kind of nice to see ratings on sites, kind of like I've gotten used to FlagFox, nice. If not, no biggy, still better than having to use IE. :)
froodychick 0 solutions 1 answers

Thanks LuckyLuigi, I was about to give up! I love firefox, it is so much better then the other browsers, but I need access to my iGoogle widgets. Glad you figured this one out!

Thanks LuckyLuigi, I was about to give up! I love firefox, it is so much better then the other browsers, but I need access to my iGoogle widgets. Glad you figured this one out!
kme1961 0 solutions 3 answers

Hate to be a dolt, but "open firefox gadgets" where? On which program? I know avast is my problem because I uninstalled the firefox webrep plugin and google loaded fine, but your solution sounds better I just don't know how to do it.

Hate to be a dolt, but "open firefox gadgets" where? On which program? I know avast is my problem because I uninstalled the firefox webrep plugin and google loaded fine, but your solution sounds better I just don't know how to do it.
roytsatx 0 solutions 1 answers

I can't find gadgets either. Where is the gadgets located at in firefox. Also, if I do go to gadgets and disable Ava st, does that mean I am browsing without any antivirus protection?

I can't find gadgets either. Where is the gadgets located at in firefox. Also, if I do go to gadgets and disable Ava st, does that mean I am browsing without any antivirus protection?

Modified by roytsatx

Question owner

The plug-in is under Add-ons, not gadgets, in 4 its in the Firefox menu, in all previous versions it's under tools in the menu.

The plug-in is under Add-ons, not gadgets, in 4 its in the Firefox menu, in all previous versions it's under tools in the menu.
Tamalaine 0 solutions 1 answers

Disabling Avast did not help at all. The iGoogle homepage doesn't load, even with a hard reload. iGoogle homepage loads fine with IE, but as with others, I really HATE to use IE. Maybe I'll try Chrome until Firefox gets this ironed out.

Disabling Avast did not help at all. The iGoogle homepage doesn't load, even with a hard reload. iGoogle homepage loads fine with IE, but as with others, I really HATE to use IE. Maybe I'll try Chrome until Firefox gets this ironed out.
JCM19 0 solutions 1 answers

Yes, you are true, the problem is the Avast plugin : Avast! Webrep 20110101, which must be disabled in "Extensions". Very helpful, thanks a lot.

Yes, you are true, the problem is the Avast plugin : Avast! Webrep 20110101, which must be disabled in "Extensions". Very helpful, thanks a lot.
kaperc 0 solutions 2 answers

Helpful Reply

Avast was not my problem - it was not installed. My iGoogle home page appears correctly if I run Firefox(5) in Safe Mode, but of course, nothing works.

I have cleared history, cache, cookies, restarted, rebooted, etc.

Problem started with the latest FF security update on 6/10/11.

Avast was not my problem - it was not installed. My iGoogle home page appears correctly if I run Firefox(5) in Safe Mode, but of course, nothing works. I have cleared history, cache, cookies, restarted, rebooted, etc. Problem started with the latest FF security update on 6/10/11.
davyd 0 solutions 1 answers

I have Firefox 5 do not have Avast! have cleared history, cache, cookies etc like kaperc above if I change theme, I can see the new theme but zero gadgets

am over to Chrome for the time being but tend to prefer Firefox - have sync set up all over etc

I have Firefox 5 do not have Avast! have cleared history, cache, cookies etc like kaperc above if I change theme, I can see the new theme but zero gadgets am over to Chrome for the time being but tend to prefer Firefox - have sync set up all over etc
JimAtTheRez 0 solutions 1 answers

Same as davyd. I do not have Avast, and my igoogle page will not load completely. To be fair, it will not load completely in Chrome either, but more of it loads there.

Same as davyd. I do not have Avast, and my igoogle page will not load completely. To be fair, it will not load completely in Chrome either, but more of it loads there.
jwsmith 0 solutions 4 answers

Disabling Avast! WebRep did not help me with this issue. However, I did find that my NoScript add-on was notifying me that not all permissions were allowed on my iGoogle page. After changing that, my iGoogle page was restored.

Disabling Avast! WebRep did not help me with this issue. However, I did find that my NoScript add-on was notifying me that not all permissions were allowed on my iGoogle page. After changing that, my iGoogle page was restored.
captaintom 0 solutions 1 answers

I went thru the list of add-ons, but I cannot find Avast anywhere in Firefox. Anyone have another solution? I can't believe Firefox and Google is just letting this happen.

I went thru the list of add-ons, but I cannot find Avast anywhere in Firefox. Anyone have another solution? I can't believe Firefox and Google is just letting this happen.
jwsmith 0 solutions 4 answers

@ captaintom:

Do you use the NoScript Add-on? I found that my NoScript add-on was notifying me that not all permissions were allowed on my iGoogle page. After changing that to full permissions, my iGoogle page was restored.

@ captaintom: Do you use the NoScript Add-on? I found that my NoScript add-on was notifying me that not all permissions were allowed on my iGoogle page. After changing that to full permissions, my iGoogle page was restored.
Sa3112 0 solutions 2 answers

On a clean OS install if I install Firefox 4 or 5 I have this problem (Gadget Frames are blank). If I uninstall and install Firefox 3.5 the gadgets work. I have repeated this this with same results. The gadgets I have most trouble with are for google voice using an https url. It appears the FF 4 and 5 are blocking the ssl session while FF 3.5 allows it. Any ideas Firefox developers?

On a clean OS install if I install Firefox 4 or 5 I have this problem (Gadget Frames are blank). If I uninstall and install Firefox 3.5 the gadgets work. I have repeated this this with same results. The gadgets I have most trouble with are for google voice using an https url. It appears the FF 4 and 5 are blocking the ssl session while FF 3.5 allows it. Any ideas Firefox developers?
dpaulhesk 0 solutions 4 answers

If you're using Computer Associates Security Suite as your virus scanner, you need to change cookie setting to keep iGoogle running properly with Firefox. In CA Security Suite, go to Internet and Update Settings. Under Browser Protection, look for Cookie Control and click Advanced Options. Remove the check next to Expire Cookies then click Apply. If you want to clear cookies but keep your iGoogle cooking in place, set this up from the Firefox | Options | Privacy menu.

If you're using Computer Associates Security Suite as your virus scanner, you need to change cookie setting to keep iGoogle running properly with Firefox. In CA Security Suite, go to Internet and Update Settings. Under Browser Protection, look for Cookie Control and click Advanced Options. Remove the check next to Expire Cookies then click Apply. If you want to clear cookies but keep your iGoogle cooking in place, set this up from the Firefox | Options | Privacy menu.

Modified by dpaulhesk

P.R.Gort 0 solutions 1 answers

I have downgraded to FF4.01 and it works fine again.

1. Visit ftp://ftp.mozilla.org/pub/mozilla.org.../releases/ in your browser.

2. Open Firefox 4.0.1 folder >Win32 folder >en-US

3. Download and install Firefox setup 4.0.1 exe file

I have downgraded to FF4.01 and it works fine again. 1. Visit ftp://ftp.mozilla.org/pub/mozilla.org.../releases/ in your browser. 2. Open Firefox 4.0.1 folder >Win32 folder >en-US 3. Download and install Firefox setup 4.0.1 exe file
nmcgrew 0 solutions 2 answers

The problem is not avast. I have had it disabled since 5.0 and am now upgraded to 6.0 and igoogle will still not load my personalized page. I have disabled and turned off addons and extensions and cleared my cache, cookies and history. I even used igoogle settings to restore to an earlier working date. Nothing works. The only solution I've found that works since upgrading to 5.0 with this issue as well as the "not responding" freeze issue, is to install and get used to using Google's Chrome. That's a perfect solution and one highly recommended. Sadly Firefox days are over.

The problem is not avast. I have had it disabled since 5.0 and am now upgraded to 6.0 and igoogle will still not load my personalized page. I have disabled and turned off addons and extensions and cleared my cache, cookies and history. I even used igoogle settings to restore to an earlier working date. Nothing works. The only solution I've found that works since upgrading to 5.0 with this issue as well as the "not responding" freeze issue, is to install and get used to using Google's Chrome. That's a perfect solution and one highly recommended. Sadly Firefox days are over.
Sa3112 0 solutions 2 answers

Still having this problem on Firefox 4,5 and just updated to 6. Does not happen on same XP machine with IE 6. No Firewall or Anti-virus. Add ons are what Firfox installs by default (I assume). Part of the error message below.

Security Error: Content at https://www.google.com/voice/m ...... may not load data from http://www.google.com/ig.

Still having this problem on Firefox 4,5 and just updated to 6. Does not happen on same XP machine with IE 6. No Firewall or Anti-virus. Add ons are what Firfox installs by default (I assume). Part of the error message below. Security Error: Content at https://www.google.com/voice/m ...... may not load data from http://www.google.com/ig.
cswaim 0 solutions 2 answers

On my system, FF6, win-xp I found an add-on that was mis-behaving (iGoogle Tab Remover). By disabling the add-on, the information in the widgets starting appearing again. Look at your add-ons in FF (tools-->add-ons) and see if you can find an offending add-on.

On my system, FF6, win-xp I found an add-on that was mis-behaving (iGoogle Tab Remover). By disabling the add-on, the information in the widgets starting appearing again. Look at your add-ons in FF (tools-->add-ons) and see if you can find an offending add-on.