X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Upon opening a new tab by clicking +, ask.com comes up as the default page

Posted

Even though I have google.com as the default home page.

Chosen solution

Click the Firefox button, go to Add-ons | Extensions and remove the Ask Toolbar in there.


The Ask toolbar gets installed with Foxit Reader if you don't opt-out during the installation.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Google Talk Plugin Video Accelerator version:0.1.43.7
  • Version 2.0.7.0
  • Foxit Reader Plug-In For Firefox and Netscape
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Shockwave Flash 10.3 r181
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

More Information

Application Basics
Name
Firefox
Version
4.0.1
User Agent
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0.1) Gecko/20100101 Firefox/4.0.1
Profile Directory
Open Containing Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
SEO Blogger
1.0.4
false
seo-blogger@wordtracker.com
Java Console
6.0.21
true
{CAFEEFAC-0016-0000-0021-ABCDEFFEDCBA}
Java Console
6.0.22
true
{CAFEEFAC-0016-0000-0022-ABCDEFFEDCBA}
Free Hide IP
1.0
true
support@free-hideip.com
Skype extension
5.3.0.7280
true
{82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}
Working YouTube Video Downloader
1.2
true
jaininfotechyoutube_manishjain9@gmail.com
Ask Toolbar
3.12.1.16460
true
toolbar@ask.com
Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.places.importBookmarksHTML
false
browser.places.smartBookmarksVersion
2
browser.startup.homepage
http://www.google.com
browser.startup.homepage_override.buildID
20110413222027
browser.startup.homepage_override.mstone
rv:2.0.1
browser.tabs.loadInBackground
false
extensions.lastAppVersion
4.0.1
network.cookie.prefsMigrated
true
places.database.lastMaintenance
1306221224
places.history.expiration.transient_current_max_pages
128823
places.last_vacuum
1302260607
privacy.sanitize.migrateFx3Prefs
true
security.warn_viewing_mixed
false
Graphics
Adapter Description
NVIDIA GeForce GT 240
Vendor ID
10de
Device ID
0ca3
Adapter RAM
1024
Adapter Drivers
nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
Driver Version
8.17.12.6099
Driver Date
10-16-2010
Direct2D Enabled
true
DirectWrite Enabled
true (6.1.7600.16385, font cache n/a)
WebGL Renderer
Google Inc. -- ANGLE -- OpenGL ES 2.0 (ANGLE 0.0.0.611)
GPU Accelerated Windows
2/2 Direct3D 10

Xircal 334 solutions 3835 answers

Chosen Solution

Click the Firefox button, go to Add-ons | Extensions and remove the Ask Toolbar in there.


The Ask toolbar gets installed with Foxit Reader if you don't opt-out during the installation.

Modified by Xircal

Question owner

Yep, that worked..

Thank you.

Now, how can I get a default home page in there other than blank when I open a new tab?

the-edmeister
  • Top 10 Contributor
  • Moderator
3198 solutions 24426 answers

Install the New Tab Homepage extension:
https://addons.mozilla.org/en-US/firefox/addon/777

Xircal 334 solutions 3835 answers

There's an add-on you can install which will do that for you. Download from here: https://addons.mozilla.org/en-US/firefox/addon/new-tab-homepage/


Could you please click the "Solved It" button next to the post which solved the problem for you? This will help others searching for a solution to the same question.

Thanks.